1. Helio324's Avatar
    Hi guys, this is my first time posting and I am in desperate need of help!

    I have a jailbroken iphone 4 running 4.0.1 with baseband 1.59.00. It was all good until I had to reboot my iphone, which was where the trouble started. It wont reboot normally and is stuck on the apple logo and will constantly loop.

    I tried restoring it through iTunes with the stock ipsw 4.0.1 firmware from apple but it wont work since apple doesnt sign the firmwre anymore. I havent had the chance to back up my shsh and I have just tried to backing up my shsh by putting it in DFU/restore mode but Tinyumbrella wont recognize my iphone. I was wondering is there someway that I can back up my shsh onto my harddrive instead of cydia server and then do a restore in itunes? Is that method possible?

    Please help me I am in desperate need of my phone to work again and to preserve both firmware and baseband. Thank you guys in advance!
    01-28-2011 05:50 PM
  2. Massie's Avatar
    If you never backed them up, it's too late. You can only back up what Apple is CURRENTLY signing. In this case that's 4.2.1. Best bet is probably update to 4.2.1 and jailbreak that.

    And make sure you back up those SHSH this time!
    01-28-2011 09:40 PM
  3. Helio324's Avatar
    Lets say I have a normally functoning and jailbroken iphone 4 with bb 1.59.00, is there a way to back up my shsh to cydia server now or has that window passed also? Sorry Ive been using my IP4 without a problem until now so I've been trying to catch up with all the new jailbreaking/unlocking methods since the problem arose. Please advise. Thanks!
    01-28-2011 10:19 PM
  4. sherlock's Avatar
    You might have better luck posting in the JB section of the site? Sorry I can't help but this is exactly why I don't JB. Don't get me wrong I would love to but it always seems so complex and I don't want to brick it...
    01-29-2011 12:30 AM