1. CarrieC's Avatar
    I have recently noticed that when I search for a business phone number(say, the number to the bowling alley) on the sky fire browser, I try to press the blue highlighted number to call them and it refuses to perform this operation. I've tried turning my phone off and then back on, I've tried safari instead of skyfire and still no dice. Anyone know what the problem is?

    Thanks in advanced for your help!
    Carrie
    01-16-2011 12:24 AM
  2. Slyfi's Avatar
    If you tried everything then try plugging your phone in running a back up then a restore.
    01-16-2011 01:42 AM
  3. Ipheuria's Avatar
    You could try removing Skyfire do a reboot then try it in Safari. If it works then put Skyfire back on and if it stops working you've got your culprit. If it doesn't work when Skyfire is off then the restore might be your only option. What happens if you copy the number from the webpage to Notes and click it, does it dial then? If not how about if you just write a number in Notes?
    01-16-2011 02:08 AM
LINK TO POST COPIED TO CLIPBOARD