1. chobbs1's Avatar
    I've done a search and could not find my issue

    I shoot video in portrait mode on the ip4 then transfer it to my Mac via iPhoto. When I want to put it back on the phone I have to import the video to iTunes. Then I sync and it shows up in my iPod app, but with a problem..it will only play in landscape mode and it still is showing in portrait, so I end up with black bars on the sides. I want to see the original video in portrait, full screen glory. How can I accomplish this?
    12-21-2010 01:22 AM
  2. chobbs1's Avatar
    No one? At all?
    12-21-2010 08:29 AM
  3. SeanHRCC's Avatar
    When you sync to iPhoto, it will ask you if you want to delete the videos from your iPhone upon transferring...simply tell it not to delete them and you'll retain the videos in their native layout.

    This doesn't help you with videos you've already done, but will prevent the issues from happening in the future. I've never experienced this problem and have done what you did several times...not sure what you're doing different but the above steps will prevent it from happening in the future (if your only goal is to keep the original videos you shot in widescreen mode on your iPhone).

    Also...i hope you're not doing this while driving...because that would be a mortal sin worthy of death.
    12-21-2010 10:42 AM
  4. chobbs1's Avatar
    I will never text while driving. It is the stupidest thing a person can do.

    Thanks for trying to help but I am still looking for a solution to my problem. Anyone else have any ideas?
    12-28-2010 05:13 PM
LINK TO POST COPIED TO CLIPBOARD