1. opeycunningham's Avatar
    Hi all--the other day I noticed my little-used unactivated wifi only 3GS had about half the app icons whited out. None of the stock app icons, only downloaded ones. No particular rhyme or reason. The apps still work, but updating didn't help.

    The phone is jailbroken, but these were like that before the jb. I only did it last Friday.

    Any idears? I can post a screen shot if necessary.
    12-06-2010 09:31 PM
  2. dpscott's Avatar
    Hi,

    Have you tried a reset on the phone by holding the Home and Power buttons together for 10 seconds (or until you see the Apple logo)

    A screen shot would be helpful.
    12-07-2010 06:34 AM
  3. opeycunningham's Avatar
    Thanks for the suggestion. Still no joy though. Unfortunately I don't have enough posts to slap a screenshot in...guess I'll have to troll the forums and make some mindless comments! (kidding!)
    12-07-2010 07:41 PM
  4. dpscott's Avatar
    Thats ok. Have you tried backing up, removing the apps, then adding them back? You will loose the app data so try it with one you don't really care about.
    12-08-2010 04:25 AM
  5. SeanHRCC's Avatar
    Do you have multiple devices connected to this iTunes account you're syncing with? I synced a friends iPod touch the other day to update it because his internet was very slow at home and it kept failing...he asked if i'd put a couple of apps on his iPhone and i did, afterwards he went home and connected to his own iTunes and did a sync. After the sync he had a few apps that were unresponsive and were darkened in color, im assuming because they were from my own iTunes account and some how were disabled when he synced to his own account.

    Just an idea...maybe it has to do with different iTunes accounts trying to use the same apps?
    12-08-2010 07:18 AM
  6. opeycunningham's Avatar
    Those are both great suggestions. I have an iPhone4 and ipad connected so maybe that's something. I will try to wipe the problem Apps and reinstall. This is a backup/kid game phone so there's not really a ton of info on it. I guess there are some pics but I finally got the latest version of iPhoto working (which was another debacle) so I'll copy those too.

    Thanks y'all!
    12-08-2010 08:43 AM
  7. opeycunningham's Avatar
    12-08-2010 08:44 AM
  8. dpscott's Avatar
    1st of all.... that is a nice wallpaper

    Looks strange... let us know how you get on with our ideas. To be honest I think both will work or at least have some impact
    12-08-2010 08:47 AM
  9. SeanHRCC's Avatar
    I took a quick look on google for sh*ts and giggles, and it turns out that alot of people have experienced this issue...the only remedy they found for it was deleting and reinstalling the apps. The icons came back but most of the saved files within the apps were gone (especially on games).

    One person said they did a full reset under the general settings...and it fixed some of the icons, so maybe try that first as well.
    12-08-2010 11:53 AM
  10. opeycunningham's Avatar
    Thanks guys--I wiped most of the apps then tried reinstalling just essential stuff...it's kind of a kid phone at this point. Still with the whited apps!

    I may try a general reset, just want to make sure I've grabbed all my pictures off that phone.

    @dpscott: thanks! Photography is an avocation (an all-consuming one of course!). I have some sweet bgs that I thought were I no interest to anyone but me. That happens to be a film shot of a manhole cover in charleston south carolina. Since you mentioned it, heres the lock screen on my iPhone4 -- a hipstamatic iPhone shot.
    12-09-2010 08:11 AM
  11. dpscott's Avatar
    fair to say you are very talented.... try entering them on the iPhone photo forum!
    http://forum.tipb.com/iphone-forum/1...ures-here.html
    12-09-2010 02:46 PM
  12. opeycunningham's Avatar
    Thanks! I'll take your suggestion.

    Now I feel like I'm hijacking my own thread.
    12-09-2010 04:01 PM
LINK TO POST COPIED TO CLIPBOARD