1. sirbenjaminj's Avatar
    This happen to anyone? I'll be using my iP4 and suddenly the apple icon with the black background will flash on my screen and stay there until I push the home button. Can someone tell me what's up? Might it have to do with a bug from an app? Not sure if I should be worried.
    10-21-2010 01:57 AM
  2. Jellotime91's Avatar
    Never heard of this happening before. Try restoring.
    10-21-2010 03:04 AM
  3. jmonte345's Avatar
    It's happened to me twice. Both times was right after clicking on the FB app. I was thinking of taking my phone into the store but I hate the idea of having to trade a 6 week old phone for a re-furb.
    10-21-2010 10:15 AM
  4. sirbenjaminj's Avatar
    I already returned it once. Thought the color calibration was wrong. Turns out it wasn't because my new one looks the same. Because it was only two week old they gave me a brand new one. Not sure about six weeks. Thanks for responding. If it happens again I'll take it to the apple store to see what
    they say. Def don't want a refurb.
    10-21-2010 10:58 AM
  5. sting7k's Avatar
    Have to say mine has actually done this as well. I can't figure it out. Hasn't happened in awhile though. I think it was app related but I wasn't doing anything hard on it each time it happened and with so many apps in the switcher it's hard to know which caused it.
    10-21-2010 11:02 AM
  6. dBMan's Avatar
    I had a 3GS that would crash to the Apple screen of death. Would hang at the Apple boot screen for several minutes. Apple store said it was a hardware issue and replaced the phone.
    Last edited by dBMan; 10-21-2010 at 01:06 PM.
    10-21-2010 12:59 PM
  7. sirbenjaminj's Avatar
    It only stays on it until I press the home button. Thankfully it doesn't freeze. (knock on wood)
    10-21-2010 03:11 PM
  8. BryanTheRed's Avatar
    Restore as new then add your stuff back, do not restore using a back up!
    10-21-2010 04:11 PM
  9. sirbenjaminj's Avatar
    Why can't I restore to a backup?
    10-21-2010 06:52 PM
  10. lonbeehold's Avatar
    Mine did that today while using the camera. Very strange.
    10-24-2010 01:02 AM
  11. sirbenjaminj's Avatar
    So I ended up returning it. I was still within my thirty days so they gave me a brand new one thankfully. They hooked it up to do a diagnostics test and saw that there had been multiple crashes on the phone in native apps like safari and SMS , not just third party.
    10-24-2010 02:49 PM
LINK TO POST COPIED TO CLIPBOARD