1. KBV1's Avatar
    Hey


    I currently have an iPhone4 running 4.1 and im trying to facetime a new iPod touch running 4.1. Every time i try to call my contact via there email it says they are not available and its the same with them trying to call me.


    Any ideas why this is happening and how i can fix it?

    Thanks
    10-12-2010 05:17 PM
  2. touchyphone's Avatar
    Ummm, are they both yours? if so, you're calling yourself essentially, so yeah it wont work....if you registered them both with your email/itunes then your calling yourself, to yourself, so yeah it wont work
    10-12-2010 06:14 PM
  3. Mustang5Oh's Avatar
    Also what could be an easy mistake is make sure you and your friend are both on WiFi.
    10-12-2010 06:23 PM
  4. KBV1's Avatar
    hey

    thanks for the replies no im not trying to call myself lol im trying to call a friend. I am calling them via facetime to their registered email to apple and it keeps telling me that they are unavailable. what else could i be doing wrong lol? We are both connected to wifi also.

    thanks again
    10-14-2010 06:55 PM
  5. touchyphone's Avatar
    hey

    thanks for the replies no im not trying to call myself lol im trying to call a friend. I am calling them via facetime to their registered email to apple and it keeps telling me that they are unavailable. what else could i be doing wrong lol? We are both connected to wifi also.

    thanks again
    Could be setting in his or yours routers....also try resetting your settings for facetime, can you call someone else besides him to test it out, maybe you can call me to test your connect.....you can PM me your details if you want.
    10-14-2010 07:48 PM
  6. jairo1daywrk4apple's Avatar
    Yeah i was having this problem at first but then i went to my settings for FaceTime and realized i didnt even have FaceTime available cause i had the option on "off"
    10-14-2010 09:40 PM
  7. Robert Waldroup's Avatar
    This probably has to do with the settings on one of the phones, or the connection on either end. If it's a wifi connection, there could be an issue there with bandwidth.
    10-15-2010 11:54 AM
LINK TO POST COPIED TO CLIPBOARD