1. PwnCakes193's Avatar
    I just tried to connect my iPhone 4 (4.1/limera1n) to my PC and my iPHone wont pick up my computer, and my computer won't pick up my iPhone. Other phones can pick up my phone, yet I cannot seem to find anyone elses phone. Is there something wrong with my iPhone seeing as how it can't search for bluetooth devices?
    10-11-2010 11:53 AM
  2. jjphoto's Avatar
    Was this feature working PRIOR to using Limera1n? If so, it sounds like it might be a JB issue.

    Since the jailbreak, have you tried resetting your network settings?
    10-11-2010 12:11 PM
  3. PwnCakes193's Avatar
    It was working before, and even without the jailbreak (I did a plain vanilla restore) it still had the issue. Other devices can find me, I just cannot find them, even if they are in discovery mode.

    EDIT: Just reset network settings, still having issues! This is very weird as it worked on 4.01 just fine.
    Last edited by PwnCakes193; 10-11-2010 at 12:19 PM.
    10-11-2010 12:16 PM
  4. Kevin21's Avatar
    Since the last update my bluetooth has not been working properly.
    10-12-2010 12:45 AM
  5. jerrydavid's Avatar
    I also had the same problem. I tried various method like reset, restart and restore but none of them work out. Then I contact apple store and they help me to get rid of this problem. I think you can also contact your nearest apple store to fix your problem.
    10-12-2010 03:57 AM