1. chaz76's Avatar
    Hello there,

    I was wondering if someone could help me out here. I updated my Remote app last week and it hasn't worked since I updated it. I have a MacBook running OS X 10.6.4 and an iPhone 3G running 4.1 and a Cisco Valet Plus as my Wi-Fi hub. I've tried uninstalling and reinstalling the app both on my Mac and iPhone. I've treid linking my remote via Home Sharing and using the password route. The password route times out and the Home Sharing route tells me that the remote cannot find my library. I've seen other people have issues like this as well, but it seems the iPhone 4 is unaffected by this, from what I can see. I've tried all the "troubleshooting" that Apple has on their website. I was hoping that someone might have an idea I have not thought of. Thanks!
    10-08-2010 01:11 PM
  2. ebedoun's Avatar
    Same issue here.

    When I try to add my library, wifi disconnects on the phone and switches to 3G data.

    This happens on both my iPhone 4 and my wife's iPhone 4. It works fine on the iPad and the kid's iPod Touch 4th Gen.
    10-08-2010 01:38 PM
  3. chaz76's Avatar
    And there is no easy way to tell Apple that their app is not working. I tried e-mailing this issue, but I got someone that basically showed me the troubleshooting guide, which I said in the body of my e-mail I had already tried. I am afraid to call because they might want to charge me to troubleshoot a free app. I wish I could reinstall the old version; it at least worked and worked well.
    10-08-2010 01:58 PM
  4. ebedoun's Avatar
    I hear ya. I'm not going to even bother contacting them.

    Do you have a backup of the .ipa file from itunes. I use a mac and when an app gets updated, it trashes the old version. You could backup that .ipa file, delete the new version out of itunes and off your phone and then drag that restored .ipa file from the trash right into itunes.
    10-08-2010 02:45 PM
  5. chaz76's Avatar
    I use Time Machine to back up. I was thinking about if I could find it and restore it. Let me see if I could find it. I deleted the original file over a week ago.
    10-08-2010 02:55 PM
  6. chaz76's Avatar
    I found the old Remote app (1.3.3) and restored it, but no joy there, either. I get to the password screen on both my iPhone and iTunes, enter the password on iTunes and it keeps going and going "verifying" till it times out and asks for a new password. I am starting to think that iTunes 10.0.1 broke something, because the Remote app worked just fine with iTunes 10 and below. There is also activity on my Wi-Fi hub when the password is being "verified", so that's not the problem. It just would be nice if Apple would step up to the plate and acknowledge some difficulties with iTunes and the Remote app and it is being investigated. It is their own in house application.
    10-08-2010 03:21 PM
  7. ebedoun's Avatar
    Oh man, well at least you tried. Looks like we will just have to wait for an update. I just don't understand. This can't be happening to everyone with an iPhone 4. :/
    10-08-2010 11:32 PM
  8. jairo1daywrk4apple's Avatar
    Yeah its not happening with me =/ i have it on my Iphone 4 and i love it, it works great i use it everyday, sorry to hear about your problem guys =/
    10-09-2010 12:50 AM
  9. chaz76's Avatar
    UPDATE RELEASED!!!! REMOTE 2.0 now works!!!
    10-15-2010 03:11 PM
  10. ebedoun's Avatar
    Chaz, you beat me to it.... I was just coming here to let ya know.

    It is working great!
    10-15-2010 05:17 PM
LINK TO POST COPIED TO CLIPBOARD