1. lonzaman's Avatar
    Hello,

    forgive my complete ignorance, I just bought an IpodTouch 4G (I should have read the tech specs more closely), plugged it in my IMac running OS 10.4.1, but the Ipod won't even start, telling me it requires 10.5 or higher. Is there any way I can work around this? Again, am I totally new on this, so even a link to an existing thread would be a great help.
    Thanks!
    09-20-2010 10:32 AM
LINK TO POST COPIED TO CLIPBOARD