1. ThePhoenix's Avatar
    Hi all

    I'm trying to upload a universal application file that I have generated after installing iOS SDK 4.1, and got this message


    " The CodeResources file must be a symbolic link to _CodeSignature/CodeResources. Make certain that the bundle is on a locally-mounted volume (not a remote SMB volume), and be certain to use the Mac OS X Finder to compress it."

    - I followed the readme SDK document for build configuration (for universal app)
    - I tried Application Loader and Xcode Orgonizer(build and archive).
    - I tried removing the build directories and rebuild.
    - I tried to change extension file from .zip to .ipa.
    - I uninstalled and re-installed the SDK 4.1
    - re download the certificate and Distribution Provisioning

    and still the same error!!!!

    Thanks you in advance for any hint,

    Best Regards
    09-15-2010 10:34 AM
  2. ghostface147's Avatar
    Wrong forum. Please repost in the developer section, a few rows down from this forum.
    09-15-2010 10:49 AM
LINK TO POST COPIED TO CLIPBOARD