1. Mustang5Oh's Avatar
    Sorry if this has been asked I did a Google search to no real solution. I have an iPhone 4 and my wife has an iPhone 3G. We setup our 3G Microcell yesterday and all was perfect! Went from 1 bar of EDGE in our house to full 3G! Upon leaving today to run errands we were on 3G from towers. Upond returning home our phones showed 1 bar of EDGE. I let it sit for a while and it would not link to the microcell. I had to turn the phone to airplane mode then shut that back off and it finally linked to the microcell. I am curious if others are having this same issue? I read other forums where people had the issue but no one ever posted a solution other than airplane mode on then back off. Anyone got any information/tips for me?!
    09-12-2010 02:11 AM
  2. Duvi's Avatar
    Are all four lights on the Microcell lit? I recently got one as my
    new place has almost no service.

    If all four lights are on, have you tried unplugging it? Then try
    to reactivate through the activation website.

    att.com/3Gmicrocell
    09-12-2010 11:42 AM
  3. matthew23's Avatar
    Common problem. Happens to most people including me. Very annoying. No fix yet that I know of.
    09-12-2010 02:05 PM
  4. Mustang5Oh's Avatar
    Yeah I got all my lights on and havent tried resetting yet. I thought about it but just havent tried yet. I'm gonna give it some more research too. Airplane mode isnt too bad because when I get home I always turn WiFi on anyways but it is still a hassle that should not be required.
    09-12-2010 04:02 PM
  5. seismik's Avatar
    I have the same issue. At times the Microcell is helpful and I get full bars in my house. Others it just drops off and I'm back to my single bar of AT&T coverage. Even with Microcell on I sometimes have voice issues - the "wobbly" sound of the caller or the phone never ringing and going straight to voice mail. It's early technology, hopefully it will improve because right now it's barely worthwhile.
    09-14-2010 12:10 PM
  6. 70gsrick's Avatar
    My wife and I both have the I4 and mine switches to the microcell within seconds of entering the house. My wife's will not. We have placed it right next to the microcell for hours and it won't change. She has to shut down and restart. She got her I4 the first week of July and mine didn't come until a month later. It just happens on some of them. I've checked every setting I can think of and we have both reset our network settings. If anyone knows of a fix please share!
    09-14-2010 03:42 PM
LINK TO POST COPIED TO CLIPBOARD