1. rmcnelly#IM's Avatar
    One thing I noticed on my brand new 3GS on 4.02 is that if I rebooted my phone, and went into the Calendar in "List" view, which is the mode I prefer, a box with "Loading..." would appear. This box wouldn't go away unless I switched to Day or Month view, then switched back to List view.

    With the 4.1 update, my Calendar is instead empty after a reboot (when my default view is List). If I switch to Day or Month view, then back to List, all is well.
    Yep, same problem here on my 3GS. The Calendar is empty any time I open it after closing it with the little "x". It doesn't matter what view I was in before I closed the app.
    09-15-2010 05:20 PM
  2. 20feetall's Avatar
    Oh another issue I've noticed, no matter what app I download from the app store, when it goes to install it, it says "You've already purchased this app ... etc, etc." and then loads the app. Even if I've never previously downloaded it. Weird.
    Mine does this same thing. It's not really too big of an issue to me but it's still rather annoying.
    09-17-2010 11:29 AM
  3. aestival's Avatar
    One thing I noticed on my brand new 3GS on 4.02 is that if I rebooted my phone, and went into the Calendar in "List" view, which is the mode I prefer, a box with "Loading..." would appear. This box wouldn't go away unless I switched to Day or Month view, then switched back to List view.

    With the 4.1 update, my Calendar is instead empty after a reboot (when my default view is List). If I switch to Day or Month view, then back to List, all is well.

    Anyone else notice this? Not a big deal, just a quirk... I am synced with Gmail (via Exchange) and my work Outlook account via Exchange.

    Thanks
    Yep, same problem here on my 3GS. The Calendar is empty any time I open it after closing it with the little "x". It doesn't matter what view I was in before I closed the app.
    Same problem on my 3rd gen iPod touch. What's really weird is that I'm a developer (just a hobbyist, though), and the calendar is all there from the reboot. Really freaked me out the first time it happened, so thanks for explaining this as a general bug. Thought I might have messed up my calendar somehow during beta testing of my scheduling app -- very glad to hear that it wasn't anything that I did.

    [obligatory app plug: checkMeet]
    09-18-2010 11:06 PM
  4. pilotcap#AC's Avatar
    Experienced massive compass issues on holiday. Compass had "interference" and requested recalibration which often failed. Navigon worked fine. But Maps and OffMaps had issues, especially when requesting the direction. Switching my iPhone off and restarting helped in most cases but the compass seems to be inaccurate and gives readings plus/minus 20 percent off the right direction.

    Using a 3GS with 4.1. Anyone else experiencing this?
    09-20-2010 05:57 AM
  5. uslsbmx's Avatar
    Not sure if this is an "issue", but I was on 4.01 and JailBroken, and performed an update to 4.1. After the update, my carrier still showed what I had when I used MakeItMine (iP4, instead of AT&T). Everything else was gone; Cydia, Winterboard, etc... Anyone else see this? I know the update was thoroughly successful.
    When you update ios and are jailbroken files from jailbreaking can be carried over. Always hit restore to remove all jailbroken data.
    10-11-2010 09:09 PM
  6. Kevin21's Avatar
    I'm tired of bugs.... Apple needs to fix them.
    10-12-2010 12:39 AM
  7. stennett#IM's Avatar
    Bluetooth issues are driving me crazy! I use a Plantronics 925 and it worked great with the iPhone for the first two weeks. Now it is disconnecting and reconnecting with the phone and the audio quality is terrible. The headset works great with other phones, and my car's hands free bluetooth is experiencing the same issue. I drive in the oil field and live by my bluetooth! Anybody else?
    10-12-2010 09:36 PM
  8. leepark's Avatar
    Apple appears to have fixed the widely-reported iPhone 4 proximity sensor issue in the latest iOS 4.1 beta 2 update.
    10-19-2010 08:01 AM
  9. sting7k's Avatar
    Ok so my iPhone 4 was getting a little wonky. I cleared the app switcher and then reset it like I've been doing, much less often with my iPhone 4. But this time it seems to have actually reset it...when it came back on the screen was super dim. I keep my brightness at about 3/4 to max and it had be reset to about half. When I unlocked it my home screen wallpaper also was reset to the one on my lock screen, second thing I noticed after the brightness.

    Upon further review everything has been reset; ringtones, push settings, battery % indicator hidden, SMS preview, etc.

    This has not happened before. Don't know if I have reset my iPhone since after installing 4.1 update.
    Last edited by sting7k; 10-21-2010 at 05:15 PM.
    10-21-2010 05:13 PM
  10. jexner325's Avatar
    One thing I have noticed is that if I try to force my iPhone 4 into EDGE by turning off 3G, nothing happens. I have to go back into settings and try it again. Frustrating as I have to throw it into EDGE where I work otherwise I get no signal (why the phone won't go to EDGE automatically is beyond me); it goes from 3G to Searching. Apple and ATT said that if I am in a spot with weak signal I have to force it into EDGE otherwise I will not get a signal.

    I miss my 3GS badly....too bad I sold it to get this crappy phone; proximity sensor doesn't work and more dropped calls than on the 3GS.
    11-03-2010 11:55 PM
60 123
LINK TO POST COPIED TO CLIPBOARD