1. Cup_Cakr's Avatar
    Idk if this is an issue or just an annoyance, but whenever I receive a new text sms now, the keyboard automatically pops up instead of leaving the threaded convo full screen. It annoys me because sometimes the text is really long and I have to back out of the text and select it again for the keyboard to disappear ... And sometimes I have to do it two or three times before the keyboard finally goes away. Anyone else with this?
    YES! I have this and yes, it is annoying!!!
    09-10-2010 06:31 AM
  2. SeanHRCC's Avatar
    Since updating...ive noticed that (with phone connected) and I'm moving things around or deleting apps in iTunes, the memory bar reads false amounts, after deleting a fairly small app it freed up almost 3GB of memory, then as it finished syncing it fluctuated a few times and read slightly less...i unplugged the iPhone and plugged it back in and it finally showed the proper memory amount.
    09-10-2010 09:56 AM
  3. jiden77's Avatar
    One thing I noticed on my brand new 3GS on 4.02 is that if I rebooted my phone, and went into the Calendar in "List" view, which is the mode I prefer, a box with "Loading..." would appear. This box wouldn't go away unless I switched to Day or Month view, then switched back to List view.

    With the 4.1 update, my Calendar is instead empty after a reboot (when my default view is List). If I switch to Day or Month view, then back to List, all is well.

    Anyone else notice this? Not a big deal, just a quirk... I am synced with Gmail (via Exchange) and my work Outlook account via Exchange.

    Thanks
    09-10-2010 11:29 AM
  4. jcop's Avatar
    Since updating...ive noticed that (with phone connected) and I'm moving things around or deleting apps in iTunes, the memory bar reads false amounts, after deleting a fairly small app it freed up almost 3GB of memory, then as it finished syncing it fluctuated a few times and read slightly less...i unplugged the iPhone and plugged it back in and it finally showed the proper memory amount.
    I think this is an iTunes 10 issue. I'm on 4.0.1 and have the same issue.
    09-10-2010 11:33 AM
  5. Traviis's Avatar
    I'm not too sure if this is a bug with the new 4.1 or the weather outside or something freaky but sometimes when I try to make a call my Iphone4 will drop all bars (I know about the death grip and I know how to hold it), my call with not go through and I will try this a couple of times until all of a sudden I get full bars and good to go. Not too sure what the cause of this is but its getting annoying... Sometimes my cell with go to one bar and can't connect and sometimes it will actually be searching for service; I'm not moving around, staying in the same spot. It's just weird that ill go from searching to full bars :/ AND dropped calls! never ever had that before.
    09-10-2010 11:40 AM
  6. aaronius's Avatar
    Thanks 9erfan.

    Question is, is the update thorough? Did I do something wrong? Or is it ok? I knew that I would be un-JailBreaking it, so that's why I was surprised when I saw the carrier remained as it was when it was JailBroken.

    Thanks again.
    It's just the way it is. When you backed your phone up, the image that MIM put up instead of the default AT&T was saved in that backup. When you restored from backup, it put the custom carrier image back into the phone. It's sort of a residual effect of the jailbreak, and it's been known since the 2.x days.
    09-10-2010 12:33 PM
  7. ZeTaBYTeS's Avatar
    Idk if this is an issue or just an annoyance, but whenever I receive a new text sms now, the keyboard automatically pops up instead of leaving the threaded convo full screen. It annoys me because sometimes the text is really long and I have to back out of the text and select it again for the keyboard to disappear ... And sometimes I have to do it two or three times before the keyboard finally goes away. Anyone else with this?
    Yea, mine does that too! Hate this!
    09-10-2010 12:48 PM
  8. s7arscr3am's Avatar
    It's just the way it is. When you backed your phone up, the image that MIM put up instead of the default AT&T was saved in that backup. When you restored from backup, it put the custom carrier image back into the phone. It's sort of a residual effect of the jailbreak, and it's been known since the 2.x days.
    Thanks a lot. Not paranoid or anything, just haven't seen this happen before.
    09-10-2010 01:12 PM
  9. swooshme's Avatar
    One thing I noticed on my brand new 3GS on 4.02 is that if I rebooted my phone, and went into the Calendar in "List" view, which is the mode I prefer, a box with "Loading..." would appear. This box wouldn't go away unless I switched to Day or Month view, then switched back to List view.

    With the 4.1 update, my Calendar is instead empty after a reboot (when my default view is List). If I switch to Day or Month view, then back to List, all is well.

    Anyone else notice this? Not a big deal, just a quirk... I am synced with Gmail (via Exchange) and my work Outlook account via Exchange.

    Thanks
    I haven't update to 4.1 yet (Jailbroken). But I have the same "Loading..." problem you had with the "List" view. I almost freaked out the first time it happened. Kind of annoying, but at least I know how to get around it now.
    09-10-2010 03:00 PM
  10. gtulino's Avatar
    Ever since update last night I can't send MMS messages. anyone else having this issue?
    09-10-2010 04:43 PM
  11. chemtc73's Avatar
    My proximity sensor seems to actually be more sensitive than it was before the update. I never had an issue with it before 4.1, but now the touch screen stays on sometimes when I am on a call at the phone is against my ear. Anyone else seeing this?
    09-11-2010 12:32 AM
  12. sherlock's Avatar
    The update went fine for me - no issues before or after.
    09-11-2010 12:37 AM
  13. OKCChuck's Avatar
    oh joy. my proximity is still messed up.
    09-11-2010 03:29 AM
  14. john.woody's Avatar
    My proximity is better. No problems since the update.
    09-11-2010 04:22 AM
  15. jonmark's Avatar
    Oh another issue I've noticed, no matter what app I download from the app store, when it goes to install it, it says "You've already purchased this app ... etc, etc." and then loads the app. Even if I've never previously downloaded it. Weird.
    09-11-2010 05:21 AM
  16. NickiSmith's Avatar
    Not sure if this is an "issue", but I was on 4.01 and JailBroken, and performed an update to 4.1. After the update, my carrier still showed what I had when I used MakeItMine (iP4, instead of AT&T). Everything else was gone; Cydia, Winterboard, etc... Anyone else see this? I know the update was thoroughly successful.


    I've had that happen before in the past too.
    09-11-2010 10:17 AM
  17. RobertsDP's Avatar
    Hey I am having problems with my 3GS when accessories are attached to my phone after upgrading. When in my car with it attached I have to use the Bluetooth audio because when the cable is attached the music/video will skip and have breaks in the songs.
    It's funny because I only upgraded because I wanted the bluetooth controls for my car and now thats all i can use... but I still need the cable for my movies and videos.
    Anyone else have this problem?
    09-12-2010 07:55 AM
  18. RepoJoe's Avatar
    Continue to receive a warning that states "this accessorie is not supported by this iPhone....." I haven't attends anything to the phone.
    09-12-2010 08:39 PM
  19. MrFadedGlory#IM's Avatar
    iOS 4.1

    This may just be me but i see a delay when clicking the send button in sms. The sms key stays pushed in as when it becomes a darker blue and then releases itself a second or however long later when it starts to send the message.

    Is this just me or anyone else notice it?
    YES i have noticed this too!!!!
    Last edited by MrFadedGlory; 09-13-2010 at 09:49 AM.
    09-13-2010 09:43 AM
  20. MrFadedGlory#IM's Avatar
    All of a sudden I cant save any images to my camera roll....pics from websites etc....also when I take pics from my camera it saves the 2 pics to my camera roll (1 HDR ,1 regular) but i cant delete the photos and it doesnt tell me which one is the HDR photo like it used too........Very annoying
    09-13-2010 09:49 AM
  21. Toymaker's Avatar
    I am still having a problem with my Jawbone Prime Bluetooth loosing its connection. Not as bad as before but still an issue. Anyone else having bluetooth issues?
    09-13-2010 01:16 PM
  22. rdlong47's Avatar
    Still having proximity issues with my phone as well as my wife's phone. Wonder if apple will do anything now that we bpth have iOS4.1??
    09-13-2010 03:17 PM
  23. bigdawg901's Avatar
    I updated to iOS4.1 and now my iPhone 4 won't sync at all with iTunes. I'm using Vista it keeps saying iTunes has stopped working and closes. Anyone else having this problem? If so please help.
    09-14-2010 12:30 PM
  24. bluebomberx's Avatar
    I'm not sure if this has to do with 4.1 or the fact that I recent upgraded from 10.5.8 to 10.6.4, but my phone takes forever to pull up with either Image Capture or Aperture now for import. It shows up in iTunes fine.
    09-14-2010 08:10 PM
  25. scarlettpumpkin's Avatar
    I'm having problems with 4.1. My battery life has seriously decreased, my proximity sensor is really sensitive and acting wonky whereas I never had a problem before, and my auto brightness is possessed. Has anyone else had these problems? What should I do? My phone was better before the update .
    09-14-2010 08:27 PM
60 123
LINK TO POST COPIED TO CLIPBOARD