1. hdcomp's Avatar
    Hi,

    I have an iPhone 3gs running firmware 3.0.1. I would like to upgrade my firmware to 3.1.3 so I can run some of the newer applications. I do not want to upgrade to iOS4. My device is NOT jailbroken and I do not wish to jailbreak. I have downloaded firmware 3.1.3 but I am getting the 3194 error during the verification with Apple. Any help would be greatly appreciated!
    08-31-2010 11:47 AM
  2. swooshme's Avatar
    You can't do it. Apples not signing 3.1.3 anymore. You would have needed to have SHSH blobs backup on Cydia or Tiny Umbrella (not sure about tiny umbrella)
    08-31-2010 12:58 PM
  3. hdcomp's Avatar
    swooshme,

    That's what I was afraid of. I am getting pretty tired of Apple's BS. Thanks for the info.
    09-01-2010 09:37 AM
  4. theringer's Avatar
    swooshme,

    That's what I was afraid of. I am getting pretty tired of Apple's BS. Thanks for the info.
    Its common knowledge all over the internets
    09-01-2010 10:14 AM
LINK TO POST COPIED TO CLIPBOARD