1. swooshme's Avatar
    Anyone else using a bluetooth headset or Built-in Car Bluetooth have issues with people on the other end saying its sounds muffled or like you are "underwater".

    Wife has a G35 with factory bluetooth that worked great with her iPhone 3G, but since I got her the iPhone 4 about 50-75% of the time when she is in the car using the factory bluetooth it sounds muffled or underwater. Sometimes hanging up and calling back fixes it. And the same with me in my car, I have an aftermarket Kenwood stereo DNX-8120 that worked great with my 3GS, but I have the same problem with my iPhone 4.
    08-19-2010 12:44 PM
  2. Alli's Avatar
    I went back and forth with support at Aliph and they told me Apple is supposed to be coming out with an update to its Bluetooth. My Jawbone Icon is usually great, but every now and then it drops the connection if I move more than 5' from my iPhone.
    08-19-2010 05:41 PM
  3. estraus's Avatar
    I have an iphone 4 that keeps dropping the connection in my Audi. It reconnects easily enough but doesn't stay connected for more than a couple of hours.
    08-20-2010 01:11 PM
  4. bluebomberx's Avatar
    I have a Mazdaspeed3 and sometimes I run in to that. My 3G used to be fuzzy sometimes on music streaming, but never had that happen with the 4.
    08-20-2010 10:42 PM
  5. xxDruMMer BoYxx's Avatar
    Have had this happen to my jawbone BT but thought it was just the BT. Gf keeps saying that it sounds as if I'm far away. And this is on a JAWBONE!!! Lol. Hopefully software fix will resolve it.
    08-20-2010 10:57 PM
  6. JrpKrft's Avatar
    I get people saying they can't hear me when my ip4 is in my pocket and i have my bluetooth on but taking it out usually fixes it.
    08-21-2010 12:34 AM
  7. JrpKrft's Avatar
    it also randomly drops my bluetooth no matter how close i am to it
    08-21-2010 12:35 AM
  8. iVenom's Avatar
    I use the i4 the same way i used my 3gs and for some reason the i4 on my bluetooth stereo headset it will cut out like in out of range with it in my pocket im like what gives. I take it out and it works fine the starts acting up again like every 15 minutes. If i put in my shirt pocket its fine but then it could slip out. i hope there is a jailbreak fix for this cause im not doing any apple updates till the dev team says i can lol.
    08-21-2010 02:31 AM
  9. j7469's Avatar
    Anyone else using a bluetooth headset or Built-in Car Bluetooth have issues with people on the other end saying its sounds muffled or like you are "underwater".

    Wife has a G35 with factory bluetooth that worked great with her iPhone 3G, but since I got her the iPhone 4 about 50-75% of the time when she is in the car using the factory bluetooth it sounds muffled or underwater. Sometimes hanging up and calling back fixes it. And the same with me in my car, I have an aftermarket Kenwood stereo DNX-8120 that worked great with my 3GS, but I have the same problem with my iPhone 4.
    Yes, my wife's Murano (also made my Nissan like your G35) also has this exact issue. I don't have this issue in my Acura so I was thinking that it was an issue with Nissan's bluetooth in car equipment. The strange thing is that while she will sound underwater in the Murano, she will hear me fine.
    08-21-2010 11:02 AM
  10. marcster's Avatar
    Yes, my wife's Murano (also made my Nissan like your G35) also has this exact issue. I don't have this issue in my Acura so I was thinking that it was an issue with Nissan's bluetooth in car equipment. The strange thing is that while she will sound underwater in the Murano, she will hear me fine.
    I have pretty much the same issue.. however my girlfriend and I are using bluetooth headsets.

    For some odd reason she sounds underwater/muffled and she can here me perfectly fine.

    Hopefully this issue gets resolved in the next update! It's very frustrating..
    08-23-2010 01:42 PM
  11. tres's Avatar
    I have this same problem with the "UCONNECT" system with my JEEP. When it DOES connect, it doesn't always answer and it drops mid call, or even when I'm not using the hands free it will randomly connect and drop. I even tried upgrading the software on the Uconnect system that Chrysler uses with very limited improvement.
    08-27-2010 07:19 AM
  12. McNessie's Avatar
    I'm trying to connect to my pioneer bt radio. Always worked on the 3G but now it just says "not paired" and I can click it all I want, to no effect.
    08-27-2010 10:40 AM
  13. speedracer99's Avatar
    I have a Toyota Venza with built-in blue tooth. Same as other who report, that when they speak, they sound muffled to the other person on the call???? I can hear the other caller perfectly.

    Glad to see I am not alone. My 3GS performed very well, iphone 4 not so much. Anyone using 4.1 who can report that the issue is fixed?

    It is annoying!!!!
    08-27-2010 01:11 PM
  14. elmarto's Avatar
    My iPhone 4 doesn't even "see" the headset I have, which was working fine with the iPhone 3G.
    08-27-2010 01:30 PM
  15. ajb176's Avatar
    My husband and I have the same problems with our iphone 4's. I have the BlueAnt V1. I hear just fine but everyone tells me I sound like I'm scuba diving! My husband has a cheap Plantronics that worked with his old phone fine, but when I call him now he sounds so garbled. I've had my phone for almost 2 months and I no longer use my bluetooth, which is extremely frustrating. I'm a big talker and I always go hands-free as I get a lot done during my calls. I've been using the headphones, but they get in the way a lot for me. This glaring problem needs to be fixed in the next update. I've seen plenty of people here and on other forums with the same bluetooth problem.
    08-27-2010 01:41 PM
  16. Sirooga's Avatar
    I have his same trouble and have found when this happens. It only occurs for me when I pair my phone in mid conversation. I have the same trouble with my jvc car stereo. As long as I pair my device before making a call then it works perfect. Is this the same for everyone?
    08-27-2010 01:51 PM
  17. JNGold's Avatar
    I have no problems whatsoever with my Lexus IS250.

    However, there are times with my BackBeat 903's that I do experience skipping. I find if I clear up some memory by closing apps down the issue is not as bad.
    08-27-2010 01:53 PM
  18. ryay87's Avatar
    I guess maybe I'm one of the lucky ones as I have had no issues with my iPhone 4 at all. No antenna problems, proximity sensor, bluetooth, etc. My iPhone has been terrific. I wish I could help you guys. Maybe iOS 4.1 will fix all of the problems people are having although I do feel like it's a small percent of people having issues at all. Please don't flame me for feeling that way but I can't help but feel a small % of people are having all these issues. My son ordered his on 7-15-10 launch day and has never had a problem and I ordered mine on 8-4-10 and I have had no problems. So the theory of different week builds doesn't hold up either. We must be luckiest of 1.5 million people or it's just a small amount of people who are very unlucky. Best of luck with your iPhone I hope everyone gets fixed. BTW I am using 2 sets of Motorola S9-HD headsets.
    08-27-2010 01:56 PM
  19. Ivoryplum's Avatar
    I have built-in bluetooth in my truck (Pioneer) and everyone says I sound muffled now that I have my new iPhone 4.
    I always have to override the bluetooth and hold the phone while I drive (which I don't like to do).
    Generally I just tell them I'll call them back when I stop. It's getting quite annoying.

    Hopefully 4.1 will fix these issues.
    08-27-2010 02:02 PM
  20. rstark18's Avatar
    This has been a problem for a while. I had this same problem (other caller hears me like I'm across a room, I hear them fine) with my 3G and 2010 Prius Nav/Bluetooth. See this thread ( Low Microphone Volume on Gen III - PriusChat Forums ). For me the problem improved with iOS4 even with my 3G and I haven't noticed as big a problem with my iP4.
    08-27-2010 02:15 PM
  21. swooshme's Avatar
    I really hope 4.1 fixes it. Except I can't (won't) update until JB is available.
    Bluetooth use to be so nice on my 4 hour roundtrip commute a couple times a week. But I guess it's a "feature" of the new iPhone 4 to build my bicep muscles.
    08-27-2010 03:53 PM
  22. jamesdamon's Avatar
    I'm using a Q1 blueant and everyone says it echos and sounds like crap...although it sounds decent on my end.

    Anyone else using a blueant Q1??

    Come on Apple fix this already
    08-27-2010 04:23 PM
  23. cbr's Avatar
    I have a Lexus IS 250 and it worked fine with the iPhone 3gs. When I got my iPhone 4 it all sounds the same. 75-80 percent of the time it sounds muffled.

    Also I have a problem where the bluetooth connects to my car, and then I try to make a call and the connection dies, and then reconnects.

    SUCKS! I need to use bluetooth when I drive.
    08-27-2010 04:27 PM
  24. cbr's Avatar
    I have no problems whatsoever with my Lexus IS250.

    However, there are times with my BackBeat 903's that I do experience skipping. I find if I clear up some memory by closing apps down the issue is not as bad.
    What year IS 250? I have the problem with my 2007.
    08-27-2010 04:28 PM
  25. JNGold's Avatar
    What year IS 250? I have the problem with my 2007.
    2008 with Navi. For the first time today my wife called when I was in the car and she couldn't hear me over the bt connection. I had to take the call off speaker for her to hear me .
    08-27-2010 08:33 PM
42 12
LINK TO POST COPIED TO CLIPBOARD