1. Massie's Avatar
    Hi all,

    I'm running into an issue with my iPhone 4...it seems that I can't get my computer (running XP) to recognize some of my photos if they've been edited on my phone. Instead, I get a box with a red X in it when using the camera wizard.

    I can still get the photos onto my computer, but it would be better if I could see which photos I was about to import...that way I could decide what to delete before importing them.

    Has anyone else had this issue?
    08-14-2010 04:43 PM
  2. Massie's Avatar
    Bump to see if this is affecting anyone else. Again, it's only with photos that I've edited on my phone prior to upload.
    10-16-2010 10:24 AM
  3. swooshme's Avatar
    When you says "edited"? How and in what program did you use to edit?
    10-16-2010 11:50 AM
  4. ebedoun's Avatar
    I use a Mac and have seen the same thing. Doesn't show a preview of the photo on the import screen of iPhoto for some photos that were edited in 3rd party apps. I have no clue which ones either.

    No biggie. I just import all and delete the ones I don't want anyhow.

    Have you tried using Picasa on your desktop?
    10-16-2010 12:57 PM
  5. Massie's Avatar
    Swoosh, it's a bunch of programs that have the same effect. BUT it turns out they do show up in Picasa, just not the standard XP importer. Thanks, Erick!
    10-16-2010 01:13 PM
  6. ebedoun's Avatar
    No problem, glad it works.
    10-16-2010 04:36 PM
LINK TO POST COPIED TO CLIPBOARD