1. CoryJP's Avatar
    I saw the update for 4.0.2 and updated it.. and it froze 2/3 of the way so I quit itunes and restarted my imac to re do it. Now it says my iPhone is in recovery mode and I am forced to restore my iphone?!

    This stupid 4.0.2 update just bricked my iphone because it doesnt turn on nor does it restore the phone. what do I do? any ideas thanks !
    08-13-2010 10:49 AM
  2. Massie's Avatar
    You can't restore as new then restore to a backup? Should be fine, just sounds like you shouldn't have quit itunes in the middle of an update.
    08-13-2010 11:07 AM
  3. ghostface147's Avatar
    Please keep in mind that not every update goes 100% smooth for everyone. Mac OS X updates fail for some, windows OS updates can hose a machine, iOS updates also have problems. Microsoft even pulls updates at times because they trash machines. As for your issue, follow the restore procedure and then restore from backup.
    08-13-2010 11:52 AM
  4. JNHohol's Avatar
    I had 4.0.1 brick my iPhone 4 the same way. I spent 3 hours on the phone with 2 different Apple support techs and neither could fix it. I tried 3 different computers, 2 different networks, and 2 different usb cables. Finally they said take it to the Apple Store and have them restore it on one of their Mac's. They couldn't fix it either so they replaced it, hopefully your are close to an Apple Store.

    If you're not close to an Apple Store, call customer service and tell them that you want to have the express repair option were they overnight you a replacement iPhone. It costs around $30.00 but is worth it if you can't get it replaced quickly. You can also opt for Apple Care for $80 and the express shipping is free as part of the service.

    Hope this helps.
    08-13-2010 12:35 PM
  5. CoryJP's Avatar
    nope cant restore even.. it just stops midway
    08-13-2010 01:00 PM
  6. JNHohol's Avatar
    Yeah, that's what happened to me. I couldn't get it to restore. It crashed on me before it would finish about 3/4 of the way through, everytime. I could only get the connect to iTunes screen to come up. You need to go to the Apple Store and get a replacement or have them send you one.
    08-13-2010 01:05 PM
  7. EnJaNir's Avatar
    Happened to me as well. After two hours and several attempts on multiple computers it finally restored itself though.
    08-13-2010 07:21 PM
  8. xultar's Avatar
    I'm having the same issue.

    No I didn't stop itunes.

    The roll out of the i4 has been one CF after another.
    08-13-2010 11:06 PM
  9. nickynabi's Avatar
    Try uninstalling itunes guys, then install it again and use a different usb port!!! That worked for me after i had the same problem
    08-16-2010 01:39 PM
LINK TO POST COPIED TO CLIPBOARD