1. Listy's Avatar
    I got a 3GS which won't restore from Apples server. Phone is in DNF, goes through the first bit get to Verifify iPhone restore with Apple. The device is not eligible for requested rebuild. Was 3.1.2 or 3.1.3. Any reason apple wont give me OS4. Have downloaded the ipsw file seperately and tried to restore that.
    Any ideas??

    Cheers.
    08-11-2010 03:22 PM
  2. big9erfan's Avatar
    Are you using the latest version of iTunes? Was your phone ever jailbroken?
    08-11-2010 03:40 PM
  3. Listy's Avatar
    Yes it was. The new iTunes wont instal due to a Win32 error.
    08-11-2010 03:45 PM
  4. big9erfan's Avatar
    Ok, you'll need to figure out that problem before you go anywhere. Likely there's an issue with your computer that's causing problems with iTunes that's preventing your ability to upgrade. If you can, you might want to reformat or just install windows back on top of itself. The second is far from the best of solutions, but it might address your issue.
    08-11-2010 04:06 PM
  5. swooshme's Avatar
    you probably edited your "hosts" file in windows and forgot. That happened to me, different error message. You can try temporarily commenting any lines with gs.apple.com in it using notepad to open the file, put a # sign in front of line to have it ignore it and reboot your computer and then trying the update again.

    File is located in C:\Windows\System32\Drivers\etc
    08-11-2010 05:00 PM
  6. big9erfan's Avatar
    If it won't install the new version of iTunes, that's not the only problem.
    08-11-2010 06:07 PM
  7. Listy's Avatar
    Arrrr....yes I know the iphone drivers are in iTunes. . install in progress

    Yep that fixed it thanks
    08-11-2010 06:29 PM
LINK TO POST COPIED TO CLIPBOARD