1. lbtriguy's Avatar
    I dunno if it's just me, but I had the iOS4 installed on my 3GS before I got my iPhone 4 and it was a lot more snappier than my iPhone 4. Things like double clicking the home button takes several seconds to register at times. My browser starts to flip out sometimes and freezes, which I never really had a problem with before, like sometimes it will overlay two different pages on top of each other and then it will go black and quit the application and I have to reload pages I was viewing. I've been pretty careful with my phone, a case and everything, i may have dropped it like once, but nothing crazy, unless that has something to do with it? I'm just confused because I thought this phone has a faster processor or something and there's just this lag I cannot get over with multitasking and the basic apple apps that like to crash and quit on me, even the music player, I've synced it, loaded the latest iOS4 update and I dunno, am I the only one experiencing this? thanks for any help or tips!
    07-24-2010 01:49 PM
  2. ghostface147's Avatar
    This site lags on my i4. Just this site, and only the forums.
    07-24-2010 03:26 PM
  3. OKCChuck's Avatar
    This site lags on my i4. Just this site, and only the forums.
    Use the mobile version, and there is zero lag, or shouldn't be any.
    07-24-2010 03:42 PM
  4. OKCChuck's Avatar
    I dunno if it's just me, but I had the iOS4 installed on my 3GS before I got my iPhone 4 and it was a lot more snappier than my iPhone 4. Things like double clicking the home button takes several seconds to register at times. My browser starts to flip out sometimes and freezes, which I never really had a problem with before, like sometimes it will overlay two different pages on top of each other and then it will go black and quit the application and I have to reload pages I was viewing. I've been pretty careful with my phone, a case and everything, i may have dropped it like once, but nothing crazy, unless that has something to do with it? I'm just confused because I thought this phone has a faster processor or something and there's just this lag I cannot get over with multitasking and the basic apple apps that like to crash and quit on me, even the music player, I've synced it, loaded the latest iOS4 update and I dunno, am I the only one experiencing this? thanks for any help or tips!
    Did you do a clean restore? or a hard reset?
    07-24-2010 03:43 PM
  5. glyphics's Avatar
    nope my phone has zero lag...period.
    07-24-2010 08:29 PM
  6. swooshme's Avatar
    Same here. Zero lag
    07-24-2010 10:18 PM
  7. BuddhistGirafe's Avatar
    My 3GS has started to really glitch up over the past few days. Things like; General slowness, improper album artwork, non responsive controls, freezing. And even this one bug where the "this accessory was not made for this iPhone" message appears randomly. Before anyone says "do a clean restore and what not. I won't. I am getting my iPhone 4 in 4.5 days and I will be setting it up as a new phone.. maybe.
    07-25-2010 12:39 AM
  8. NavyAV8R's Avatar
    I haven't noticed a lag on mine
    07-25-2010 02:48 AM
  9. lbtriguy's Avatar
    yeah I don't get it, it's just like really annoying, like just now I tried opening the app store and it wouldn't open, and had to press it several times until it finally did. I'll completely wipe it I guess and start over, I mean it couldn't be a hardware issue could it if I had dropped it once, but again in the case and only like 2 feet off the ground...
    07-25-2010 03:14 AM
  10. chobbs1's Avatar
    After the restore if it still doesn't perform well take it to apple. You could have done some damage in the fall. Let us know how it goes.
    07-25-2010 03:45 AM
  11. clarkkent's Avatar
    I think it's just you
    07-25-2010 08:55 AM
  12. clarkkent's Avatar
    But on an iPhone3G it's pretty crappy I think
    07-25-2010 08:55 AM
LINK TO POST COPIED TO CLIPBOARD