1. newiphoneuser's Avatar
    I have my blobs saved. Can I upgrade and then jb even if the jb only works on 4.0?
    07-24-2010 11:08 AM
  2. chobbs1's Avatar
    What the heck is a blob? And why would you save it? Gross.
    07-24-2010 11:18 AM
  3. Ipheuria's Avatar
    this is the wrong area of the forum. Everyone gets confused thinking jailbreaking is something you do to the OS. The jailbreak is an altered firmware/OS that has been altered to enable you to run 3rd party apps not sanctioned by Apple. So you can't jailbreak unless there is a jailbreak for 4.0.1 available. Anyway just read there is one out for pwnage tool but only for 3Gs with old bootroms if you have a new bootrom there is a new tool soon to be released you'll have to wait for that. If you don't know which bootrom you have search for threads I've created I have a thread where I put info on finding your bootrom version.
    07-24-2010 12:08 PM
  4. big9erfan's Avatar
    With blobs saved you could technically downgrade to 4.0 to be able to jailbreak. Without blobs, no downgrade.
    07-24-2010 12:10 PM
  5. Ipheuria's Avatar
    With blobs saved you could technically downgrade to 4.0 to be able to jailbreak. Without blobs, no downgrade.
    what I think he's asking is he wants to upgrade and use the tool that works with 4.0 to JB 4.0.1 atleast that's what I got out of it.
    07-24-2010 12:13 PM
  6. big9erfan's Avatar
    If he has his blobs saved he can upgrade. If the jailbreak only works on 4.0.0 he can then downgrade to 4.0 from 4.0.1 and be able to jailbreak.
    07-24-2010 03:48 PM
  7. NavyAV8R's Avatar
    Will this work
    07-25-2010 02:47 AM
LINK TO POST COPIED TO CLIPBOARD