1. teo35's Avatar
    I have selected reset all content and data - now the iphone just shows the Apple symbol (sometimes with the cog and sometimes without) - nothing else is happening! - been like it for days - I have tried forced restart

    (I bought this 3GS iphone from ebay. Already jailbreak and unlock before I manually hit the reset and erase data)

    Please help!!!!!! I am lost and I really need to have my phone working again
    Thank you very much!
    07-08-2010 06:33 PM
  2. xxDruMMer BoYxx's Avatar
    How long ago did u buy it?...did u try reinstalling the OS or connecting it to iTunes to see if it responds?
    07-08-2010 06:36 PM
  3. teo35's Avatar
    Thanks for your respond Boyxx!

    I connected it to iTunes ( newest version) the itunes wo'nt recognize the iphone. I did try with a different computer, I got same result.

    I have been using it for quite a while. Everything was ok until i did the reset
    07-08-2010 06:53 PM
  4. Alli's Avatar
    DFU RESTORE (probably stolen from Lvcifer)

    Try the steps listed below, but make sure that you have downloaded the latest version of iTunes before attempting to do this.

    Put the iPhone into DFU mode so you can do an iTunes firmware restore follow these steps:

    Step One
    Open iTunes and connect the iPhone to your Mac or PC.

    Step Two
    Press and hold the Home button and the Sleep/Wake button at the same time.

    Step Three
    After exactly 10 seconds, release the Sleep/Wake button. Continue holding the home button until iTunes pops up with a message telling you that it has detected an iPhone in recovery mode.
    07-08-2010 06:57 PM
  5. teo35's Avatar
    Thank you Alli! Follow your direction, I already reloaded the firmware 3.1.2 to my phone. Now I have a problem that when I try to jailbreak it using blackra1n RC3 a pop up message says "This application has failed to start because ASL.dll was not found. Re-installing the application may fix this problem."

    How do I solve this problem? Please help.
    Thanks,
    07-09-2010 02:44 PM
  6. Alli's Avatar
    You probably need to run the iTunes fix for Blackra1n. There's another thread around here somewhere where I attached it to the thread. Try searching for "ihatesn0w" and my name.
    07-09-2010 03:23 PM
  7. teo35's Avatar
    Thank you for your help Alli! I finally fixed it and I couldn't do it with out your instructions.

    Again, Thank you!
    07-11-2010 01:56 AM
  8. Alli's Avatar
    Good deal! And helping you just makes me feel good.
    07-11-2010 09:40 AM
LINK TO POST COPIED TO CLIPBOARD