1. jlevine31's Avatar
    Was wondering if anybody would have an answer to this? I've set up my gmail account with microsoft exchange but it appears to completely delete the inbox (on my phone) every 5 days or so.
    Can't quite figure out from the settings if there is a way to prevent this.....anybody know?
    07-07-2010 10:21 AM
  2. Raptor007's Avatar
    Good question, I know when I set up my exchange account on my Android it gave me the option of keeping the emails or removing them and it also allowed me to indicate the # of days to keep inbox mail before it was removed. My iPhone arrives today so I will learn pretty quickly about exchange tonight.
    07-07-2010 12:58 PM
  3. jlevine31's Avatar
    Good question, I know when I set up my exchange account on my Android it gave me the option of keeping the emails or removing them and it also allowed me to indicate the # of days to keep inbox mail before it was removed. My iPhone arrives today so I will learn pretty quickly about exchange tonight.
    If you have any insight let me know please!!! I may be missing something but I didn't see the option on set up, just seemed to default to its current state. Maybe I will delete and reset it and see what happens.
    07-07-2010 01:26 PM
  4. big9erfan's Avatar
    I used to use my gmail ( apps for domains ) account setup through exchange, but it would only show mail back about 60 days or so. That's why I went to IMAP. I still use the exchange settings to sync my calendars and contacts though.
    07-07-2010 03:06 PM
  5. zacharace's Avatar
    Try changing the "Mail Days to Sync" setting (Settings -> Mail, Calendars, Contacts -> Exchange -> Mail Days to Sync) to "No Limit." Maybe this isn't quite what you're looking for but it's the only Exchange setting that makes some sense in your context.

    Hope this helps.
    07-07-2010 03:14 PM
  6. jlevine31's Avatar
    Try changing the "Mail Days to Sync" setting (Settings -> Mail, Calendars, Contacts -> Exchange -> Mail Days to Sync) to "No Limit." Maybe this isn't quite what you're looking for but it's the only Exchange setting that makes some sense in your context.

    Hope this helps.
    Thanks Zach....will report back on results.
    Jon
    07-08-2010 08:00 AM
  7. BamaSteve's Avatar
    I bet it has something to do with the mail days to sync, as you are apparently checking out now. This is how I already have mine setup, but I'd definitely like to know if this keeps this from happening.
    07-08-2010 10:49 AM
LINK TO POST COPIED TO CLIPBOARD