1. klprice1's Avatar
    So I have had this problem intermittently throughout the time Ive owned my iPhone. The issue is that I go into Settings>Safari, and there is no option to turn on Autofill. Its not that it doesnt work or it clears the cookies-there is no option AT ALL to turn it on.

    The other day for whatever random reason, I was prompted to allow autofill to remember some login info. Low and behold, the option appeared in Settings>Safari, and I was stoked.

    But the autofill option disappeared again after a couple of days, and it stopped prompting me too. I have no idea why (obviously, since thats why Im posting this).

    So, that is the issue. Ive searched exhaustively for solutions on various forums and google, to no avail. Im wondering if there might be a way to SSH into the settings.app and turn some value for autofill to true or something like that. If anyone knows the location of Settings>Safari in the file directory (or if thats a horrible idea thatll brick my phone for some reason), please let me know.

    So, any ideas? 100 points to whoever helps me solve this problem. I rarely encounter a tech problem I cant figure out on my own, but Im totally stumped.

    I have a 3G, OS 3.1.3, jailbroken with Spirit, carrier is at&t, computer is running OS Vist, iTunes version 9.2.
    06-26-2010 02:20 PM