1. thatboyneedstherapy's Avatar
    Tried to upgrade to ios4 (yea i know, not a smart move), and for some reason the restore stopped mid sync. Now I can only get it into recovery through DFU mode, itunes only recognizes it when it's in that mode, and whenever I try to restore 4.0 or 3.2 the phone disconnects and I get an error message! Help please!
    06-20-2010 02:59 PM
  2. thatboyneedstherapy's Avatar
    Now i'm getting an error code 13 Someone help a fella out
    06-20-2010 04:46 PM
  3. DataCentre's Avatar
    Try unplugging everything USB that doesn't need to be connected and try again.
    06-20-2010 05:10 PM
  4. thatboyneedstherapy's Avatar
    Try unplugging everything USB that doesn't need to be connected and try again.
    Tried that on 2 computers, now trying it on a laptop
    06-20-2010 05:12 PM
  5. lungho's Avatar
    Maybe this will help. This is straight from the Apple support site:

    Error 13 and 14: These errors are typically resolved by performing one of more of the steps listed below:

    1. Perform USB isolation troubleshooting, including a different USB port directly on the computer.
    2. Put a USB 2.0 hub between the device and the computer.
    3. Try a different USB 30-pin dock connector cable.
    4. Eliminate third-party security software conflicts by following iTunes for Windows: Troubleshooting security software.
    5. There may be third-party software installed that modifies your default packet size in Windows by inserting a TcpWindowSize entry into your Registry. If your default packet size is set incorrectly it can cause this error. Contact the manufacturer of the software that installed the packet size modification for assistance.
    6. Connect your computer directly to your Internet source, bypassing any routers, hubs, or switches. You may need to restart your computer and modem to get online.
    7. Try to restore from another known-good computer and network.

    Here's the link if you want to look at other troubleshooting options.
    06-20-2010 05:20 PM
  6. thatboyneedstherapy's Avatar
    So this probably has nothing to do with a restore to firmware 4.0 failing? Obviously that caused the problem but that's not what's causing it to not restore?
    06-20-2010 05:23 PM
LINK TO POST COPIED TO CLIPBOARD