1. DataCentre's Avatar
    Downloaded OSX 10.5.7 as I want to downgrade my iPhone from 4.0b2 to 3.1.3. My other VM was 10.5.? and couldn't get one of the packages to install. Required 10.5.6. So I downloaded this new image and loaded it up and got the following message:



    What do I need to do to get this one to work for me?
    04-24-2010 12:11 PM
  2. lungho's Avatar
    It looks like VMware doesn't support your hardware. I know some VM technologies, such as the one that comes with Windows 7 Ultimate, requires your CPU to support virtualization technology.

    VirtualBox will run on your host machine even if your CPU doesn't have the built in virtualization support. VirtualBox is also free and very easy to setup.
    04-24-2010 02:17 PM
  3. DataCentre's Avatar
    Thanks. I will give that a shot. Just have to get rid of this 4.0 firmware.
    04-24-2010 03:14 PM
  4. DataCentre's Avatar
    HELP!!!

    Got home from work and installed VirtualBox. Right after the install was done, I lost my Ineternet connection. I rebooted my computer and now my mouse and keyboard won't work. Can't log into my computer.

    I tried a different mouse and keyboard...no joy. Put my Windows 7 DVD in and booted from there. Tried a System Restore. Didn't work. Still no mouse or keyboard. Tried logging in via Safe Mode, still can't type or move the mouse.

    Anything else i can do short of reinstalling my OS? Too much to loose if i have to format.

    Please help!
    04-25-2010 10:06 AM
  5. en0c's Avatar
    HELP!!!

    Got home from work and installed VirtualBox. Right after the install was done, I lost my Ineternet connection. I rebooted my computer and now my mouse and keyboard won't work. Can't log into my computer.

    I tried a different mouse and keyboard...no joy. Put my Windows 7 DVD in and booted from there. Tried a System Restore. Didn't work. Still no mouse or keyboard. Tried logging in via Safe Mode, still can't type or move the mouse.

    Anything else i can do short of reinstalling my OS? Too much to loose if i have to format.

    Please help!
    Try disconnecting everything but monitor and power-cord. After booting into Windows, plug in the keyboard and mouse.
    04-25-2010 12:52 PM
  6. DataCentre's Avatar
    Thanks. Will try that when I get home from work.
    04-25-2010 01:29 PM
  7. lungho's Avatar
    Also, if you lost your connection right after you installed the software, uninstall the software before doing anything drastic like reinstalling your OS. I've never had a problem with VirtualBox and my Windows 7 machine.
    04-25-2010 06:37 PM
LINK TO POST COPIED TO CLIPBOARD