1. jessteddy07's Avatar
    I tried to jailbreak my phone because I wanted to customize my text tones. However it wouldnt work with my phone and now I cant even open my phone. The display screen will only show a pic of the itunes icon and the usb cable pointing to the icon. it also brings up a box on my computer that says my iphone software update server cant be contacted. Help pls!!
    04-14-2010 01:43 PM
  2. big9erfan's Avatar
    What did you use to jailbreak your phone? What model iPhone do you have?
    04-14-2010 02:00 PM
  3. jessteddy07's Avatar
    its a 3GS and I tried to use blackrain but it was never successful. it just started showing the itunes thing
    04-14-2010 02:02 PM
  4. jackie treehorn's Avatar
    what's the model number and baseband
    04-14-2010 02:03 PM
  5. jessteddy07's Avatar
    A1303 is the model number. I dont know what a baseband is sorry
    04-14-2010 02:07 PM
  6. jessteddy07's Avatar
    pls I cant do anything with my phone...
    04-14-2010 02:35 PM
  7. Alli's Avatar
    Try running Blackra1n a second time. You can't be any worse off than you are now.
    04-14-2010 02:43 PM
  8. jessteddy07's Avatar
    just tried and jailbreak wont recognize my iphone. it just says waiting for device even though I have it plugged in
    04-14-2010 02:55 PM
LINK TO POST COPIED TO CLIPBOARD