1. S.Casey's Avatar
    I have noticed recently (past 3 mos.) that when I open my domestic iPhone mail app that it will check for and load any mail that I have waiting for me. There are times when it will find mail, load it, and then in a flash that new, just loaded mail dissapears and I am left with the 'inbox' as I just found it when I opened that app. When I go to 'refresh' mail, it will then promptly load the same mail again, but this time it 'stays' in the box. (My push notifs for mail are set to manual, fyi.) Also, the sound for received mail is delayed. The phone will make that sound sometimes as long as 2-4 minutes later or sometimes (seemingly) not at all--I could be missing it, at times: in pocket, etc.. The other thing is that I've been getting a fair number of 'couldn't get mail @gmail.com Server failed.' messages. Does this look familiar to anyone? What's going on here? Are these things related?
    04-13-2010 12:36 AM
  2. S.Casey's Avatar
    Also, yes I've rebooted the phone and this hasn't changed it. I have reset all the default settings in 'Settings>General' so the mail is operating with the defaul settings.
    04-13-2010 12:41 AM
  3. Satanic Goat's Avatar
    I've had this one or two times myself. I have 3 email accounts running and it only happens on the gmail. But it's literally just the once or twice so it hasn't bothered me.
    04-13-2010 02:12 AM
  4. S.Casey's Avatar
    Thanks. I have to this point assumed that it has something to do with gmail issues, but I thought that I'd throw the question out and see what others have to say about it. Any other ideas out there? I'd love to hear 'em.
    04-13-2010 02:25 AM
  5. aflacks's Avatar
    Situation happens to me once in a while with Gmail. I just hit the "refresh" arrow in the lower left and it comes back. A very minor annoyance in the grand scheme of things.
    04-13-2010 11:01 AM
LINK TO POST COPIED TO CLIPBOARD