1. nsteffen's Avatar
    Howdy folks. This is my first post and hoping not to embarrass myself.

    My quest is to have one set of contacts (and one calendar) that I can access/update from the net, my iPhone 3G (3.1.3) and Outlook 2007 on my Vista desktop; using Google (calendars & Contacts) as the lynch pin.

    Now when I go to Contacts on my iPhone and choose Groups > I have:

    All Contacts >
    From My PC
    All from My PC >
    myaddress(at)gmail.com(Exchange)
    Contacts >
    myaddress(at)gmail.com Global Address List >

    If I select All Contacts > I have many many dupes. Not all are duped but most are. It seem like I have both All Contacts > & Contacts > merged.

    If I select All from my PC > I have no dupes but not all the contacts

    If I select Contacts > Again no dupes but again not all the contacts

    myaddress(at)gmail.com Global Address List > appears to be a search of my google contacts.

    How do I undo what I have done have a complete list with no dupes?

    I suppose I should add that I have all installed google's "Sync with Microsoft Outlook" on my PC and the google calendar app on my iPhone.

    This has gotten so long I will seek help with similar problems with my Calendar later....

    TIA
    Norm
    03-28-2010 05:05 AM
  2. Alli's Avatar
    I'm not really sure how you got all the dupes in there to start with. Do you see the dupes when you go to your gmail account online, or is this only something you see when you go to All Contacts on your iPhone?
    03-28-2010 10:20 AM
  3. nsteffen's Avatar
    The dupes only are seen on my iphone. "I think" (and that has gotten me in trouble before) that the problem is how I set up the iphone. I am thinking (there I go again) that the best thing might be to wipe the contacts from the iphone and I would just have the google contacts. Been looking for that alley but so far no luck.
    03-28-2010 10:25 AM
  4. lungho's Avatar
    Just to chime in, I'm not sure if this has anything to do with it but I have had dupes materialize when first setting up Google Sync. However, after I deleted the dupes, the problem seemed to go away and has never come back.
    03-28-2010 03:16 PM
  5. Alli's Avatar
    The dupes only are seen on my iphone. "I think" (and that has gotten me in trouble before) that the problem is how I set up the iphone. I am thinking (there I go again) that the best thing might be to wipe the contacts from the iphone and I would just have the google contacts. Been looking for that alley but so far no luck.
    Restore as new and then put in your Google info and see?
    03-28-2010 04:10 PM
  6. nsteffen's Avatar
    I hope to have the time to give the "restore" as new a try tonight. Thanks....:-)
    03-29-2010 01:39 PM
  7. JNGold's Avatar

    I suppose I should add that I have all installed google's "Sync with Microsoft Outlook" on my PC and the google calendar app on my iPhone.
    Do you have the iPhone set to sync with desktop Outlook in iTunes? If so, turn that off as you will not need it.
    03-29-2010 02:33 PM
  8. nsteffen's Avatar
    Bingo...got it done. Luckily it didn't take a complete "Restore as New". It became two separate issues. One was Contacts the other Calendar.

    The Contact dupes disappeared when I sync'ed with Google Contacts after eliminating syncing with Outlook.

    The Calendar sync was made to work following the directions at (blast...I can't insert links yet) but a google search on

    "Set Up Your iPhone or iPod Touch for Google Sync" should get you there.

    Thanks for listening,
    Norm
    04-05-2010 09:11 PM
LINK TO POST COPIED TO CLIPBOARD