1. toffee-boy's Avatar
    Hi everyone from a converted Berry user. I have owned a 8gb 3G for about six months now and think its the mutts nuts but I have one thing I can't figure out, and that is that I never seem to get any notifications on my apps. Things like Facebook, ebay etc have all the notifications switched on but nothing ever comes through.
    Am i missing something completely obvious or is there anything I can try to force them through.
    Thanks in advance.
    03-22-2010 04:17 PM
  2. Alli's Avatar
    Are you jailbroken?
    03-22-2010 05:18 PM
  3. paul100's Avatar
    If u jailbroken you can access anything and you can use redsnow edition.
    03-23-2010 03:38 AM
  4. driazen's Avatar
    Hi everyone from a converted Berry user. I have owned a 8gb 3G for about six months now and think its the mutts nuts but I have one thing I can't figure out, and that is that I never seem to get any notifications on my apps. Things like Facebook, ebay etc have all the notifications switched on but nothing ever comes through.
    Am i missing something completely obvious or is there anything I can try to force them through.
    Thanks in advance.
    I have the exact same issue and am not jailbroken. The only application I ever get Notifications from is Vampires Bloodlust, all other apps with notifications turned on in the app and allowed in general settings have ever popped up notifications. Key example is the messenger Palringo. Notifications are turned on. Log in send and receive a few messages. Hit home to swap to another app. Power off screen. Several hours later no beeps or notifications, turn on phone and go to Palringo, and get inundated by missed messages.
    03-24-2010 08:14 AM
  5. toffee-boy's Avatar
    No its not Jailbroken, I used to get a few on Facebook but get nothing on any of the apps. Totally frustrated with it now!
    03-30-2010 04:18 PM
  6. BriDroid's Avatar
    Just eliminating all of the obvious -- have you gone into "Settings", then "Notifications" and checked that not only are Notifications switched "On", but that each individual app is also set to provide notifications?
    03-30-2010 05:17 PM
  7. iPhonegeek1's Avatar
    Have you updated the software?
    03-30-2010 08:58 PM
  8. toffee-boy's Avatar
    Settings are all on and I'm running the latest firmware. Real head scratcher this one!
    04-12-2010 01:59 PM
LINK TO POST COPIED TO CLIPBOARD