1. freyaheart's Avatar
    I have an iPhone 3g, a macbook and mobile me. When I sync my iphone my contacts double! There are 2 of everyone! HAs anyone else had this problem? Do you have a solution?
    02-25-2010 01:20 PM
  2. flyingember's Avatar
    do you see double on the mobile me website?
    02-25-2010 01:51 PM
  3. BuddhistGirafe's Avatar
    Hmm. Maybe. I had a similar thing with Google Sync. Go to your mobile me preferances, and if it is anything like exchange ( never tried mobile me) de-select contacts, then reselect it, and when it asks you to keep or replace contacts. Click replace. See if that does the trick
    02-25-2010 06:05 PM
  4. Leanna Lofte's Avatar
    It's because you have MobileMe turned on in your phone to sync you contacts and then you have iTunes set up to sync with your address book. Turn off syncing with your address book in iTunes and you should be set.
    02-25-2010 06:45 PM
LINK TO POST COPIED TO CLIPBOARD