1. Yelowflower Mo's Avatar
    this is my first post and altho I searched I was unable to find this in the help posts. if it is somewhere, please post the link and I will be happy to go there. thank you.

    My husband and I both bought iphones back in july and have recently figured out how to load audiobooks on them.well, HE has. Mine will not let me load anyI can drag mp3 files into a playlist but it refuses to convert wmas to the apple format. All the help topics I have found anywhere say that itunes will convert automatically, and his does, but mine does not and we cannot find any reason or setting or anythingthe same files that load fine on his will not load at all on mine.

    ANY help will be greatly appreciated...
    02-22-2010 10:48 AM
  2. flyingember's Avatar
    do they have DRM?
    02-22-2010 12:48 PM
  3. Yelowflower Mo's Avatar
    do they have DRM?

    I do not know what that is...but I'm thinking that whatever is causing this is not something that is the same on all phones as my husband is having no trouble at all with his phone. we have tried the same book, downloaded from the local library, using all the same settings and it is still not working on mine. sorry
    02-22-2010 01:06 PM
  4. Earless Puppy's Avatar
    DRM means it is copyrighted material basically
    02-22-2010 01:19 PM
  5. Yelowflower Mo's Avatar
    DRM means it is copyrighted material basically
    ok..thanks.
    we did the experiment with a book that he had no issue with loading onto his phone, but it said that it did not support that format
    02-22-2010 02:53 PM
LINK TO POST COPIED TO CLIPBOARD