1. StinkyPeas's Avatar
    So I've had my iPhone 3g for about a month now little to no problems, until one day i plugged in my phone to my usb port and got this little message "one of the USB devices attached to this computer has malfunctioned, and Windows does not recognize it. For assistance in solving this problem, click this message." . So i click and low and behold all i find out is that windows thinks i don't have the iphone drivers installed. So anyone got any idea's? i have tried a system restore and also reinstalled itunes. i also know that the usb port works because i put my wireless mouse drive in it and it worked fine. I was thinking about putting my phone into recovery mode seeing if that works but i don't want it not to work then i be left with a phone in recovery mode and no way to recover it. Also don't know if this has anything to do with it this did not happen till after i updated to 3.1.3. Thanks for anyone who will help
    02-09-2010 10:02 PM
  2. sting7k's Avatar
    Update your USB drivers.
    Last edited by sting7k; 02-09-2010 at 10:26 PM.
    02-09-2010 10:16 PM
  3. StinkyPeas's Avatar
    done and done...... no change
    02-09-2010 10:33 PM
  4. sting7k's Avatar
    What version of windows?
    02-09-2010 10:34 PM
  5. StinkyPeas's Avatar
    xp i believe i may have solved my own problem tho
    02-09-2010 10:38 PM
  6. StinkyPeas's Avatar
    02-09-2010 10:38 PM
  7. StinkyPeas's Avatar
    sorry if i wasted your time
    02-09-2010 10:42 PM
LINK TO POST COPIED TO CLIPBOARD