1. dshimm#IM's Avatar
    My Treo 650 recently gave up the ghost and I took the plunge and got an iPhone. Migrating data from the Palm Desktop was a little interesting, but I still have a major problem with appointment times changing by three hours when I sync the iPhone with Outlook.

    For example, if I have a 9 am Friday appointment entered into my iPhone, it sync's into outlook as 12 noon. Similarly, a 3 pm Friday appointment entered into Outlook sync's into the iPhone as 12 noon. It's almost as if Outlook knows that I am on Eastern time, while the iPhone thinks it is on Pacific time.

    Has anybody run into this problem before? Is there a fix?
    01-28-2010 01:29 PM
  2. big9erfan's Avatar
    1. Go to Settings
    2. Go to Mail, Contacts, Calendars
    3. Scroll down to Calendar- Time Zone Support
    4. Change the time zone
    01-28-2010 02:12 PM
  3. dshimm#IM's Avatar
    Thanks!

    Is it preferable to set it to my current time zone, or should I turn off "time zone support" entirely?

    david
    01-28-2010 04:40 PM
  4. big9erfan's Avatar
    I set it to my time zone since I'm only ever sync'ing to computers in the same time zone as myself. Perhaps were that to change I might have to re-think that approach.
    01-28-2010 06:28 PM
  5. jamesus's Avatar
    If you turn the Time Zone Support off, then the iPhone will use GPS to determine which time zone you are in and adjust the calendar accordingly (i.e. if I have a meeting at 1 PM EST, it shows up in my calendar at 12 PM CSZT, etc.). If you leave it on, the time zone will be static.
    02-01-2010 05:27 PM
LINK TO POST COPIED TO CLIPBOARD