1. dominic's Avatar
    Suddenly, whenever I use Safari, regardless of the address typed in, the phone defaults to something entitled 'automated provisioning', and up comes a Time -Warner Cable ad.

    Any idea how to stop this?
    01-19-2010 08:53 PM
  2. flyingember's Avatar
    can you post a screen shot?

    Are you on wifi on a roadrunner connection?
    01-20-2010 12:19 PM
  3. Jeremy's Avatar
    Are you using Wi-Fi when this happens?
    01-21-2010 12:31 AM
  4. Greg Orlando's Avatar
    This is a default setting given from the manufacturer. You will need to search this option and then change it's setting. It would be better if you could upload a screen shot. Let me know what happens.
    01-21-2010 10:19 AM
  5. flyingember's Avatar
    This is a default setting given from the manufacturer. You will need to search this option and then change it's setting. It would be better if you could upload a screen shot. Let me know what happens.
    what are you talking about? do you have a link about this?
    01-21-2010 10:33 AM
  6. gissettepr's Avatar
    The very same thing is happening on my phone. I get the same time warner cable ad.
    02-28-2010 01:44 AM
  7. Alli's Avatar
    A) Are you on a RR WiFi connection when this happens?
    B) Does this happen even when you are on a 3G connection?
    C) Have you double checked your home page default lately?
    02-28-2010 10:09 AM
  8. whmurray's Avatar
    I had a similar problem yesterday. A page download failed to complete properly. Everytime I went back to the browser, it tried to access that page again. Had to do a reset.
    02-28-2010 01:56 PM
LINK TO POST COPIED TO CLIPBOARD