1. oldmandon's Avatar
    Hi all,
    I have recently aquired a 3G i-phone. I am haing connectivity problems, in my car I have a Jabra bluetooth device, but my i-phone cant see it, my i-phone cant see my sonyerricson xperia either. has anyone got any ideas? also I'm having wi-fi problems, my i-phone can see my router, but when I put in the password, it just says unable to connect? Oh my router is the BT homehub 2. I have no issues connecting the hub to any other phone or computer...all help greatly appreciated.
    01-01-2010 11:22 AM
  2. en0c's Avatar
    First of all, you can't connect the iPhone with other phone thru BT.
    Have you tried restoring and setting up the iPhone as new? Or maybe just restoring the networksettings on the iPhone? This could perhaps fix your wifi-problem.
    Have you checked to see if your Jabra device in fact works with the iPhone?
    01-01-2010 01:01 PM
  3. oldmandon's Avatar
    First of all, you can't connect the iPhone with other phone thru BT.
    I wasn't trying to connect with another phone through BT, the BT bit IS my wi-fi router. The phone is new, no settings have been changed, the phone is running the latest os system, the phone has no other devices added. I haven't checked to see if the Jabra will work with the i-phone, but will do so.
    Last edited by Tramain; 01-02-2010 at 08:41 AM. Reason: Fixed Quote
    01-02-2010 03:06 AM
  4. en0c's Avatar
    So you haven't tried connecting the xperia with your iPhone, like you wrote?
    The BT on the iPhone only works with headsets like jabra and so on, and when you use the iPhone for tethering.
    01-02-2010 03:26 AM
  5. oldmandon's Avatar
    AAAH crossed lines here, BT meant British Telecom router hub, and not bluetooth. yes I had tried to connect my i-phone to my xperia, but it wouldn't, i also tried to connect to my BT (british telecom router) hub for wireless internet access, but dispite putting in the passcode, it wont connect, it just says unable to connect to network??
    01-03-2010 05:23 AM
  6. en0c's Avatar
    Have you tried without a password? I mean taking off password in the router config. Tried a different cryption? WEP or WPA?
    01-03-2010 07:37 AM
LINK TO POST COPIED TO CLIPBOARD