1. gary_jr's Avatar
    Alright so I'm pretty new to this jailbreaking thing, I've read up a lot of articles and decided that it couldn't be that bad so I tried it out... three times. Everyone of those times the jailbreak itself worked fine, but when trying to install something from cydia my phone freezes and goes to recovery mode and then after i cut it back on it has the apple logo. The first two times I tried to install winterboard, and the third time I tried to install backgrounder. I wanna jailbreak but if it's gonna keep doing this it might not be for me.. any help would be greatly appreciated!!
    12-27-2009 10:46 PM
  2. big9erfan's Avatar
    Search the forums for "Tethered Jailbreak" that is likely why you are seeing the recovery mode.
    12-27-2009 10:51 PM
  3. gary_jr's Avatar
    Okay i looked thanks.. so basically after installing anything from Cydia (tried winterboard and backgrounder) my phone goes into recovery mode.. so should i just run blackra1n again when it does?
    12-27-2009 10:57 PM
  4. big9erfan's Avatar
    Correct, give that a shot and see if it fixes it, if so you have a 3GS with the new bootrom and you will have to re-run blackra1n anytime you restart the phone.
    12-28-2009 03:00 AM
LINK TO POST COPIED TO CLIPBOARD