1. drian's Avatar
    Free aim won't open on the iPhone and I can't log on to aim through palringo either. AIM works fine on my computer. Anyone else having problems?? Sorry if this is a duplicate thread.
    12-27-2009 02:25 PM
  2. lungho's Avatar
    Might be a problem with your app, phone, or service. I can log into AIM with BeejiveIM just fine.
    12-27-2009 04:02 PM
  3. drian's Avatar
    Thanks for the reply. I uninstalled and reinstalled the app as well also tried to use wifi and still couldn't get on Odd
    12-27-2009 04:14 PM
  4. Kindred31's Avatar
    I've been having a similar problem the past day or so also. When I start up the AIM app, it begins to load but the page stays blank like its trying to log in my aim account and crashes to the homescreen. I found a way to unfreeze it by turning off my 3G/edge signal and turning it back on while in the AIM app (Jailbroken Iphone using SBsettings). When the 3G/edge signal shuts off, the aim app resumes and starts to log in. Once my signal comes back on, the aim app finishes logging in and I am back in business. But once I exit out of the Aim app, I need to follow the same steps to get back in the app. I still receive AIM push notifications even though the app looks frozen.

    I tried uninstalling/reinstalling, but that did not resolve my problem. I thought my problem had to deal with me being jailbroken, but it sounds as if we might have a similar situation.
    12-27-2009 09:47 PM
  5. JohnH59's Avatar
    I just tried my AIM app and it worked just fine. I'm also jailbroken.
    12-28-2009 12:45 AM
  6. Kindred31's Avatar
    Seems to have been a hickup somewhere that day. It's working now again for me. Thanks
    12-28-2009 03:26 PM
  7. lungho's Avatar
    I wasn't having problems yesterday when I posted however mid-way through today, I started having problems. As of 4pm CST AIM isn't working. Go figure.....
    12-28-2009 04:59 PM
LINK TO POST COPIED TO CLIPBOARD