1. Jamesey2's Avatar
    Okay so i got an iPhone 3GS 16GB running 3.1.2
    First tried to run QuickPWN
    But it'd go ninto restore after it jailbroke
    then
    I went with blackra1n
    Jailbroke fine
    Came up with geohot and his iPhones
    and then it goes with the chord and the iTunes symbol again and iTunes says it''s found an iPhone in restore
    so i run blackra1n again and it works
    but i can't turn my phone off
    because it goes to restore when i turn it back on
    so i have to be connected to my laptop so i can run blackra1n
    to make my phone work
    12-25-2009 10:06 PM
  2. Alli's Avatar
    That's about right. Don't turn your phone off.
    12-25-2009 10:19 PM
  3. E4LIFE's Avatar
    Jailbroke a friends phone an it does the same thing. If he turns it off or a soft reset he gets the restore icons. I reload blackrain an the phone is back to normal. I would like to know the cause of this also. Never had this problem with mines, but my friends phone was purchased in the past two months. Maybe certain model #'s have this issue.
    12-26-2009 07:08 PM
  4. lungho's Avatar
    The newer models have a newer bootloader. You will have to run blackrain every time you reboot your phone. From what I've read, this is something Geohot is going to fix. He's simply waiting on Apple to release the next update. Google or search the forums for "tethered jailbreak". You'll learn more about this issue.
    12-26-2009 10:40 PM
  5. Branew17's Avatar
    You could put custom 3.1.2 firmware on it and that should fix your problem.
    12-26-2009 10:46 PM
  6. AdityaKumar's Avatar
    I got the iphone 3.1.2 Jailbroken out of the box yesterday. It worked fine until i connected it to my itunes. My ipod, maps cydia appstore apps have dissapeared. I Cant play songs or videos on my iphone now..
    12-26-2009 11:21 PM
  7. big9erfan's Avatar
    You could put custom 3.1.2 firmware on it and that should fix your problem.
    No, it won't fix the issue.
    12-27-2009 02:13 AM
LINK TO POST COPIED TO CLIPBOARD