1. HAVOKID's Avatar
    This has happen so far for the past couple of days. I'm starting to believe it's either because of a theme I've been using, I'm not sure. But after my phone has been on for a while and I get a call, I would pick up and there I can't hear the voice on the other line. I would hang up and then call back but it would either take a while before the minute counter will start and if it did, there wouldn't be any "ringing", just dead silent and then after a while it'll auto hang up and turn off (not completely off). I can also tell the problem starts to occur since the ring tone won't play either (and I know it wasn't on silent nor have a low volume setting) when the screen shows there's a call waiting.

    So far the only fix to my phone was to hang up and respring, and then it works. What's funny is this only happens after a certain time (hours, I beleive) after every respring. And my texting isn't affected, still works regardless. This never happened before and I've had a jailbroken phone for months now (only restored like twice, but not for this problem, something else (cydia)). I have a 3GS w/ the RC3 jailbreak.

    Another way I can tell the problem already started to occur is by looking at my home screen where my background (shows live weather and time) will go blank(like unknown) and not show an icon for the weather. Any idea? Could it be the theme I'm using? dBar 9 theme btw.
    12-24-2009 10:56 PM
  2. flyingember's Avatar
    Try removing the theme and find out
    12-24-2009 11:22 PM
  3. HAVOKID's Avatar
    I have and I'm just going to wait it out and see if it happen all day tomorrow...not to mention I phone works so much faster now that, that theme is off either bunch of other crap I have running on winterboard...
    12-25-2009 04:04 AM
LINK TO POST COPIED TO CLIPBOARD