1. 3pounduniverse's Avatar
    Have a 3g (not GS) iPhone, T-Mobile card, 3.1.2, Blacked Rained it around 3 weeks ago, with current OS X version... installed Rock at that time, too. Had a small icon pop on yesterday 'You've Been Rocked', with a starburst behind an iphone logo... phone rebooted by itself, now sticks on Apple logo. Tried hard reset, and tried holding both buttons, cycle thru one Apple logo, turn off. Boot again. Tried to hook up to iTunes, although using IT to add large Apps and update Contacts, etc. without keeping track of the Black Rain/iTunes brick-a-thon tech see-saw was also dumba$$ of me... how do I get this started, re-BR'd, and filled with my Restore File (unless that's impossible at this point... and where is the Apple Brick/Black Rain race now? Is it up past 3.1.2, and, if so, is there a BR that covers the Apple Firmware Update, in that case?

    Sorry about all the questions in my first post... tryin' to catch up with all my mistakes, I guess.
    12-23-2009 01:07 PM
  2. big9erfan's Avatar
    The iPhone is still only at 3.1.2 so you can safely restore as a new phone if you need to do that. Blackra1n still works on 3.1.2, you'll be fine with the jailbreak and unlock.
    12-23-2009 01:25 PM
  3. 3pounduniverse's Avatar
    The iPhone is still only at 3.1.2 so you can safely restore as a new phone if you need to do that. Blackra1n still works on 3.1.2, you'll be fine with the jailbreak and unlock.
    Thanks... there's still the issue of how I escape the Apple logo. Nothing works. Any advice?
    12-23-2009 01:34 PM
  4. POP3Y3's Avatar
    I had mine lock up once and all I got was the apple logo. I held the home button and lock button for 3 or 4 minutes. It finally restarted and all was good.
    12-23-2009 01:57 PM
  5. Hack-My-i's Avatar
    3 or 4 mins is a long longggggg time to hold the home/ power buttons...it should work within 10 secs....
    12-23-2009 02:54 PM
  6. mrNotiq's Avatar
    I had the same problem where I couldnt get past the apple logo. I figured putting the phone into recovery mode and restoring would work and it did. Turn the phone off (I was only able to turn if off by holding Power and Home). Then plug the phone into the computer 'while' holding the Home button, and you should be able to restore.

    Now I also had an issue during the restore where it would go through the whole process and at the very end, still be in recovery mode. I discovered that this had something to do with my firewall being on. If you have a firewall on, turn it off before restoring.
    12-23-2009 03:17 PM
  7. Earless Puppy's Avatar
    So was it worth it?
    12-27-2009 07:08 PM
LINK TO POST COPIED TO CLIPBOARD