1. phillikj's Avatar
    I have 2 blackberry stereo gateways (for music), one for the car and one for my apartment, which I used with my blackberry for about a year. It worked PERFECTLY.

    Then, I went a picked up an iPod Touch, and quickly after an iPhone 3gs and paired those with the stereo gateway in my living room. Great, sound quality was excellent, range, everything. awesome.

    In the car, a whole different story. When I use the bluetooth gateway in my car, the audio comes out wayyyy to strong, causing an unlistenable amount of distortion and static. Trying to move the iphone away from the gateway, changing the cords to my car stereo, power supply, etc does nothing to improve the problem!!! I've even tried switching the gateways from house to car and still the same issue in the car. But not in my apartment!!! What is going on?

    I've searched the interwebs to no avail. For reference, I drive a 2002 toyota camry. As far as I have read, there is no way to turn down the bluetooth volume on the iPhone itself, but I'm not sure that would solve the problem since it works perfectly in doors. This is driving me crazy!

    Any tips or ideas would be GREATLY appreciated!! thanks!
    12-10-2009 11:07 AM
  2. phillikj's Avatar
    this is really frustrating me, stupid bluetooth! does anyone have any ideas???
    12-16-2009 12:13 PM
  3. g1r_g3n1us's Avatar
    try turning down the music on the iphone/touch.. i usually keep mine to about 3/4 full volume sometimes half volume.

    that should remove the scratchy distored overly loud problem.
    12-16-2009 03:50 PM
  4. big9erfan's Avatar
    Could be a ground loop problem. Turn your car on so that the engine isn't running but there's just power going to the instruments. Do you still get the same level of distortion? When the car is on and you rev the engine does it get worse?
    12-16-2009 04:02 PM
  5. phillikj's Avatar
    I tried just running the car on battery and nothin different. Then turned the engine on and reved it, same thing.

    I tried adjusting the volume but it won't let me when paired via Bluetooth and this can't be the problem as it works perfectly while at home.

    Any other ideas? Thanks for the replies thus far!
    12-16-2009 06:57 PM
LINK TO POST COPIED TO CLIPBOARD