1. zkarj's Avatar
    I seem to be the only one with this particular problem from the searching I have done. :-(

    I was setting up a new IMAP account for my work email. I probably had some detail wrong or my access wasn't ready, so I went ahead and saved the configuration and got past the warning that the account may not work.

    So then I go to check/modify the newly set up account, but it is nowhere to be found! Crazy, I think, but I will just set it up from scratch again.

    Except I can't!

    The IMAP account "xxxxxxx" is already configured. Press Edit to change the account information, or press Cancel to stop configuring a new IMAP account.

    Aaaargh! It's got the configuration somewhere but I cannot see it in either the mail account configuration or the mail.app accounts page. So, I am completely stuck. Help!

    (Also posted on Apple Discussion)
    12-09-2009 03:42 AM
  2. flyingember's Avatar
    have you tried turning your phone off and on to see if that clears something?
    12-09-2009 10:13 AM
  3. anon(153966)'s Avatar
    I'm sure a reset of the device will take care of this (not a total reset)...
    12-09-2009 11:52 AM
  4. zkarj's Avatar
    Tried simple power off and reset - still the same. I guess I have to go for a full restore and hope that works.
    12-09-2009 01:34 PM
  5. zkarj's Avatar
    I found out what happened.

    I had another account configured that I hadn't been using (an IMAP config for GMail, since supplanted by an Exchange one) which had all the details I had been entering!

    So it would seem the bug is it saved it over another account. There's no way in a million years I did that by accident - the account descriptions (the new one defaulted to the email address) were nothing like one another!
    12-13-2009 03:53 AM
LINK TO POST COPIED TO CLIPBOARD