1. jhnnylikes's Avatar
    When I try to play a video, instead of the quicktime player showing up, it only shows text. Tons and tons of text, no video.
    11-29-2009 11:22 AM
  2. flyingember's Avatar
    Are you sure it's a video?
    11-29-2009 07:04 PM
  3. jhnnylikes's Avatar
    Yes. My QuickTime player used to show up and start playing the videos. Now just a bunch of text shows up. Does it on any site I go to when I try to play video.
    11-30-2009 09:27 AM
  4. Ipheuria's Avatar
    Does the text have a message? or it just random text flying across the screen? can you give us an example of a site with video that used to play that doesn't anymore? then someone can navigate there on their iPhone and see what happens. It may be the site and not your phone.
    11-30-2009 09:35 AM
  5. jhnnylikes's Avatar
    Here is a movie trailer for example.

    www timeoutofmind Com/quicktime/ring_of_fire.mov[/url]

    just random text shows up. I had to take out the "."s because it won't let me post a link unless I have 10 posts here.
    11-30-2009 12:04 PM
  6. jhnnylikes's Avatar
    It does it on every site I go to.
    11-30-2009 01:06 PM
  7. Ipheuria's Avatar
    try rebooting, I'm going to that site and see what happens just to confirm.
    11-30-2009 01:24 PM
  8. jhnnylikes's Avatar
    Are you saying just power it off and then back on? I've done that 3 times. If there is more to it, please let me know.
    11-30-2009 01:31 PM
  9. jhnnylikes's Avatar
    Any suggestions? Powering on and off hasn't helped. Thanks
    12-01-2009 01:04 PM
  10. BENGRIMM's Avatar
    This is what happens when I go there , I think its a broken link
    12-01-2009 01:20 PM
  11. big9erfan's Avatar
    Not a broken link as it works fine on my pc, but it's not encoded properly for the iPhone to display it.
    12-01-2009 01:46 PM
  12. FrogsSayRibbit's Avatar
    This happened to me as well. Go to settings>safari and make sure plug-ins is ON.
    Hope this helps!
    01-04-2010 08:56 PM
  13. flyingember's Avatar
    This happened to me as well. Go to settings>safari and make sure plug-ins is ON.
    Hope this helps!
    it's not that. it looks like the solution was posted a month ago...
    01-04-2010 09:13 PM
LINK TO POST COPIED TO CLIPBOARD