1. S.Casey's Avatar
    This is an interesting thing that I noticed recently. The phone has in the past (3G) always rung when any app or process was open or in motion, however recently I have two different times where it did not ring when the call was coming in, but it did give a tonal alert (while running the app) that there was a new voice mail. This is how I knew that it had not rung. I found it interesting and chalked it up to a tech anomoly. I think I was working in the Facebook app this last time it happened. I don't remember which one was open the time before that. I think it was a third party app (ie. not a domestic iPhone app).
    Has anyone else ever encountered this??
    11-29-2009 06:01 AM
  2. flyingember's Avatar
    call your phone provider on this one
    11-29-2009 10:37 AM
  3. S.Casey's Avatar
    Call my phone provider/carrier? Interesting. I wouldn't have thought that would be the answer. Had you heard of this occuring before?
    11-29-2009 11:57 AM
  4. James4455's Avatar
    Had this problem once and was told to reboot the phone every day. It hasn't happened since
    11-29-2009 12:42 PM
  5. flyingember's Avatar
    Call my phone provider/carrier? Interesting. I wouldn't have thought that would be the answer. Had you heard of this occuring before?
    No, but the phone part is their area
    11-29-2009 07:05 PM
  6. S.Casey's Avatar
    Thx flyingember and James4455!
    11-29-2009 11:00 PM
  7. blevinspt's Avatar
    S. Casey did you ever get this corrected? From the first day I got my phone it has never rang or gave a notification if someone was calling. I sent it back to Apple and they sent it back and it still dont work....not sure what to do with a $300.00 phone you can't get calls on.
    01-07-2010 04:04 PM
  8. flyingember's Avatar
    it's usually a carrier issue when you don't get calls. it's nearly impossible to debug this without their help
    01-07-2010 04:14 PM
  9. Microcosmos's Avatar
    I have to agree that this is a carrier/signal issue and that rebooting every day will probably solve it just fine.
    01-10-2010 08:31 PM
LINK TO POST COPIED TO CLIPBOARD