1. BATHILL's Avatar
    I have been having a consistent problem with my iPhone e-mail responses sending while I am in the middle of composing an e-mail.

    It is very annoying to me and to recipients.

    Anyone have any ideas what may cause this to happen. When I try to deliberately make it happen I can't!!!!

    Bruce
    11-14-2009 09:48 AM
  2. jglowe74's Avatar
    you're absolutely sure that you're not inadvertently hitting the send button in the middle of typing? even though it's in upper-right corner, my fast fingers have bumped it a time or 2.
    11-14-2009 09:55 AM
  3. Ipheuria's Avatar
    Are you typing in landscape? I have tried to scroll and hit the send button by accident. I also second that you might be hitting the send button by accident. You might try typing thr messages in notepad and copy and paste it into email. I know it's a PITA but if the email thing is a real prob it's an option.
    11-14-2009 01:55 PM
  4. BATHILL's Avatar
    Thanks guys

    I'm pretty certain I'm not hitting send.

    But it does happen when I'm typing fast. I usually type in portrait. Maybe I should give landscape a try.

    It usually happens when I'm in the car with my wife driving and when we are going over bumpy terrain. Wondered if there was some sort of shake to send
    function - but as I said I can't deliberately make it happen.

    I'd love to have a regular bluetooth keypad that would work with iPhone. Anyone know if any will work with 3G iPhone?
    11-14-2009 03:52 PM
  5. ed_423's Avatar
    lol i have tm actually having the opposite problem, it takes a while for me to send. maybe cuz i attached pcitures..
    11-15-2009 02:56 AM
  6. Ipheuria's Avatar
    it is prob because you attached photos especially if they are big or alot of them it can take awhile. If you want to figure it out send a regular email without photos and see how long it takes to send. It could also be the speed of your connection, when I'm in public if the Wifi signal is weak it takes forever to send/receive.
    11-16-2009 07:41 AM
  7. k1w1's Avatar
    Hi Bathill, I have people tell me I am hitting the send button too and I know for sure at least sometimes I am not. Th same thing happened on a 3GS and now it also happens on the 4S. Drives me mad. Surely there is a constructive suggestion from someone as I bet this problem annoys others too.
    12-05-2011 03:19 AM
  8. E_Brown's Avatar
    Thanks guys

    I'm pretty certain I'm not hitting send.

    But it does happen when I'm typing fast. I usually type in portrait. Maybe I should give landscape a try.

    It usually happens when I'm in the car with my wife driving and when we are going over bumpy terrain. Wondered if there was some sort of shake to send
    function - but as I said I can't deliberately make it happen.

    I'd love to have a regular bluetooth keypad that would work with iPhone. Anyone know if any will work with 3G iPhone?
    The apple Bluetooth keyboard will pair to the iPhone. I have tried this before and it did work.


    Sent from my iPhone 4S using Tapatalk
    12-05-2011 06:57 AM
  9. big9erfan's Avatar
    I've never seen this happen on mine or my wife's phones. I've had the 3GS and now we both have the 4.
    12-05-2011 09:51 AM
  10. mikeypaw's Avatar
    Hi Bathill, I have people tell me I am hitting the send button too and I know for sure at least sometimes I am not. Th same thing happened on a 3GS and now it also happens on the 4S. Drives me mad. Surely there is a constructive suggestion from someone as I bet this problem annoys others too.
    It is happening to me too...I am most definitely not hitting the send when I am typing. It is making me crazy.
    12-14-2011 01:38 PM
  11. Skeeter11's Avatar
    It's June 2012 and this is happening often on my iPhone 4S, usually when I'm in a vehicle but, as for others, it doesn't seem like I'm anywhere near the send button when it happens.

    But here's what I realized today: I do tend to type with the pointer finger of my right hand with the other fingers extended, and it may be the case that my middle or ring finger hits the send button when the vehicle bounces. It doesn't seem that way because my attention is focused on the first finger doing the typing - but I'll bet you lunch this is the explanation to the mystery. Those who have experienced this glitch might try tucking the other fingers into your palm when typing and see if that helps. That's what I am going to try! - Skeeter
    Last edited by Skeeter11; 06-30-2012 at 09:51 PM.
    06-30-2012 09:39 PM
  12. Skeeter11's Avatar
    Update - I've been typing with my index finger with other fingers tucked into my palm, and there have been NO inadvertent sends since I realized the cause was likely an outstretched middle or ring finger inadvertently hitting the send button. Interested to see if this is the solution to the mystery for others - it is for me.
    07-27-2012 11:44 AM
  13. John Yester's Avatar
    Lets clean up the language please... And keep the discussion civil.
    03-26-2013 10:48 PM
LINK TO POST COPIED TO CLIPBOARD