1. chb#IM's Avatar
    Hello everyone. I'm new to the forum - and new to the iphone - so this question is probably well below everyone's skill set. But I have searched everywhere for an answer and no luck. My Kindle app was working great, I was reading my books, and now suddenly it won't do anything. I touch the button and nothing opens. I tried to re-install but it won't let me do that either because it shows up as already installed. Anyone had this problem? Any ideas? Thanks in advance!
    cheryl
    11-07-2009 08:42 AM
  2. Rene Ritchie's Avatar
    When you tried to re-install, did you delete the app first? (Hold your finger down on the icon until it starts to jiggle, then hit the X button on the top right and confirm the deletion.)

    Reboot your iPhone (hold down the sleep button on the top until the red Power Off slider appears, wait for it to shut down, then hold down the sleep button again until it restarts)

    Once the iPhone is rebooted, go to the App Store, find the Kindle App, and re-download it.

    Hope this helps!
    11-07-2009 09:22 AM
LINK TO POST COPIED TO CLIPBOARD