1. iBoxtaboy's Avatar
    You still cannot connect to the network when you open your apps? I find this strange. If you can't connect to the network to open your apps, then why would it tell you that you have full bars reception and 3G?
    10-21-2009 09:18 AM
  2. flyingember's Avatar
    you don't need to have a network connection to open your apps. they're stored locally on your phone
    10-21-2009 09:50 AM
  3. iBoxtaboy's Avatar
    you don't need to have a network connection to open your apps. they're stored locally on your phone
    Yes, but even though they open, they may not update the information. For example, the weather app will open, but if there's no network connection, you won't get a reading of the temperature. This just happened to me this morning on the way to work. I had full bars and 3G, but when I opened the weather app, it couldn't update the temperature.
    10-21-2009 09:57 AM
  4. Jeremy's Avatar
    That's not necessarily your connection. In fact it has nothing to do with your connection. Sometimes it could be the servers that you are getting the weather information from are down.
    10-21-2009 10:13 AM
  5. iBoxtaboy's Avatar
    That's not necessarily your connection. In fact it has nothing to do with your connection. Sometimes it could be the servers that you are getting the weather information from are down.
    Ok, but when this happened, I also tried checking my Beejive app and my mail server, and my Browser, and same thing- trying to connect to it for an update, but nothing. I can't imagine all 4 app server connections were down.

    Also, sometimes when I have full bars and 3G, I can't even make a phone call because it says I'm not connected to the network.

    I'm also running the latest firmware 3.1.2.
    Last edited by iBoxtaboy; 10-21-2009 at 10:21 AM.
    10-21-2009 10:17 AM
  6. Jeremy's Avatar
    Eh, if it's more than the weather app seems like you have an issue. If this is common I'd try a full restore to new and if the behavior persists I'd make a appointment to your local Apple store to get your phone swapped out.
    10-21-2009 10:23 AM
  7. iBoxtaboy's Avatar
    Eh, if it's more than the weather app seems like you have an issue. If this is common I'd try a full restore to new and if the behavior persists I'd make a appointment to your local Apple store to get your phone swapped out.
    Thanks. It only happens intermittently, so maybe I'll try a full restore. I'm not really keen on getting a refurb replacement at the Apple store unless I have to.
    10-21-2009 10:26 AM
  8. Jeremy's Avatar
    Thanks. It only happens intermittently, so maybe I'll try a full restore. I'm not really keen on getting a refurb replacement at the Apple store unless I have to.
    It is possible to get a new phone. Depending on who you speak with and how old your current phone is. Even if you get a refurb Apple has the best out there from what I have seen.
    10-21-2009 10:41 AM
  9. iBoxtaboy's Avatar
    It is possible to get a new phone. Depending on who you speak with and how old your current phone is. Even if you get a refurb Apple has the best out there from what I have seen.
    Ok, thanks for that info. My 3gs is only about 3 weeks old, so if there is a continued problem, I will press for a brand new replacement.
    10-21-2009 10:42 AM
  10. Jeremy's Avatar
    Ok, thanks for that info. My 3gs is only about 3 weeks old, so if there is a continued problem, I will press for a brand new replacement.
    Just be cool with the Apple Genius, they should give you a new one. *Just don't hold me to it.
    10-21-2009 10:50 AM
  11. iBoxtaboy's Avatar
    Just be cool with the Apple Genius, they should give you a new one. *Just don't hold me to it.
    Haha..thanks. Will do.

    EDIT: Now this is strange, but I got on the phone with AppleCare, and they suggested I pull out my SIM card and keep it out for a few minutes, wipe it off, and reinsert, and that actually has seemed to fix my problem. LOL. I had never pulled out the SIM card on this phone (as it was initially in the phone already when I got it). Nothing I tried before fixed the problem (ie. resetting network settings, rebooting the phone, etc.). Pulling out and reseating the SIM card actually has the phone working normally again. Weird.
    Last edited by iBoxtaboy; 10-21-2009 at 11:34 AM.
    10-21-2009 10:56 AM
LINK TO POST COPIED TO CLIPBOARD