1. ofanning06's Avatar
    So I bought this phone on eBay. It came unlocked/jailbroken. It is running 3.0 OS. I downgraded from 3.1. For some reason it will not unlock when you press the home button or the sleep/wake button and then swipe your finger. You must put it in sleep mode again and then immediately press home button again and swipe your finger. Only then will it work to slide to unlock.

    It will also do it with an incoming call. It will not let me answer most of the time. I will have to let the call go to voicemail and then call back. Very annoying!

    Please help! I also made a YouTube video that might help to watch. That way you know exactly what I'm experiencing. I have also tried a hard reset and soft reset multiple times.

    To get to my YouTube video. Search for ofanning06 on YouTube and click on my iPhone video.

    Thanks for your help!
    Last edited by ofanning06; 10-18-2009 at 01:29 AM. Reason: Link update
    10-18-2009 01:17 AM
  2. obee1's Avatar
    Well, it's a 2g, so you don't have to worry about the update messing up your baseband and ability to unlock. Have you tried restoring with the standard software. I think it would have to be a software issue, not hardware. I would probably try to restore unjailbroken with the standard software and if that doesn't work, then it's time to take it in to Apple.

    Btw, never heard of this before. Hope you get it sorted.
    10-18-2009 02:27 AM
  3. flyingember's Avatar
    Sounds like they didn't jailbreak it right

    I would start over on the jailbreak process. Also, it's worth noting that jailbreaking is breaking the os which can lead to problems like this.
    10-18-2009 05:14 PM
  4. Hack-My-i's Avatar
    all u need to do is re-JB it until the phone works the way u want it
    10-19-2009 07:19 PM
LINK TO POST COPIED TO CLIPBOARD