1. lazzas's Avatar
    I recently purchased a used and unlocked Iphone @ version 3.0 software to use on Vodafone U.K.
    On using it for the first time I sychronised it with itumes and was told that there was a later version of itunes available. I updated itunes and then it said there was a later version of the iphone firmware @ 3.1.2, and would I like to update? Being extremely stupid and ignorant....I did!!!! N now my phone is locked and I don't know what to do.
    I Tried blackra1 without success but will admit that I'm not very confident with some of the on-line help as they all seem to be written to communicate with experts and not with the beginner level like me.

    Any help or advice you could offer would be welcomed.

    Thanks!
    10-17-2009 07:19 AM
  2. Tramain's Avatar
    Welcome to the Forums, There is no unlock out for 3.1.2 yet.
    http://forum.theiphoneblog.com/iphon...-possible.html
    10-17-2009 07:37 AM
  3. shadez's Avatar
    1st lesson learned, never jump on the 1st update anyone has. learn from ms!

    2nd, from my understanding the dev team has a special firmware i'm not sure if it will work but its worth a try.

    3rd, you could sell it or trade it for one with the 3.0 software and don't update with apple...
    10-17-2009 07:39 AM
  4. Tramain's Avatar
    1st lesson learned, never jump on the 1st update anyone has. learn from ms!

    2nd, from my understanding the dev team has a special firmware i'm not sure if it will work but its worth a try.

    3rd, you could sell it or trade it for one with the 3.0 software and don't update with apple...
    The firmware that your talking about must be put on the iPhone before.
    10-17-2009 07:46 AM
LINK TO POST COPIED TO CLIPBOARD