1. Brian#IM's Avatar
    Here's what happened phone was working fine, battery was low so I plugged it in using ac adapter. Immediately the screen went to the connect to itunes and said a restore was needed. When I got home I connected to itunes and this came upAttachment 3336 SIM was in and I never used a SIM PIN. I also tried my SIM card in my wife's iphone an it worked fine.Anyway I searched for help, I don't know if it was good advice or bad but I put it into recovery mode. Now itunes tries to restore but can't and it gives me an error message 1013. Everything Apple has told me to do hasn't worked.

    Please help!!!!
    10-15-2009 11:50 AM
  2. Ipheuria's Avatar
    Was your phone Jailbroken? Unlocked? is it still under waranty? if your wife has an iphone you can try using her SIM tray in your phone. I've heard of people having problems if the SIM tray gets bent.
    10-15-2009 02:42 PM
  3. Brian#IM's Avatar
    Not jailbroken. Not under warranty. I'll try her SIM tray when she gets home and let u know.
    10-15-2009 02:59 PM
  4. rkbrown81's Avatar
    This happened to me. After doing some troubleshooting with no success, I made an appointment with the Genius Bar. Basically, my iPhone "lost" it's IMEI number and forgot that it was a phone. Weird.

    But I did notice that during one of the troubleshooting steps (restoring or recovery mode of DFU mode, I can't remember now) when the screen shows a picture of the cable and the iTunes icon, there is an info icon in the lower right corner. When I would tap on that, it would go to a new screen where it gives other info, among that, was the IMEI number. Mine showed all zeros.

    This problem occurred for me after my brother was playing games on it. When I got my iPhone back, I showed off a couple apps to my dad, then put it to sleep with the sleep/wake button. I few minutes later, I tried to wake it up, and it told me to connect to itunes and restore. I tried resetting it first, and when that didn't work, I plugged it into iTunes to restore it, when I got the same SIM message you did, but I'm not sure of the error message number.

    Good luck!
    10-15-2009 04:49 PM
  5. Brian#IM's Avatar
    Tried the SIM tray thing, didn't work.
    10-15-2009 08:49 PM
LINK TO POST COPIED TO CLIPBOARD